Showing results 1 to 2 of 2

Thread: "Playing ___ requires the CD!"

  1. #1

    Frage "Playing ___ requires the CD!"

    So, using Daemon Tools Lite, I have played several games, such a Star Wars: Galactic Battlegrouds, Doom II, as well as others. However, this time around, I have decided to play Fallout 2; so I followed all of the steps I had before, and the game installed with no problems. Then, when I tried to start up the game, it said it required the CD to play. So in an attempt to fix this, I made a new Disc Drive, and mounted my ISO file of Fallout 2 onto it, but I got the same response.
    Does anybody have an idea as to why this could be? Any help would be much appreciated, thanks in advance!

  2. #2
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    A simple ISO probably isn't enough as the protection Laserlock is quite tough; still, maybe there's a slim chance.
    In case you've only tried with a "DT" device, please also try with a "SCSI" device,
    and additionally activate the Laserlock emulation option in advanced preferences.

    If that doesn't work as well, you have to create a new image of your original disc in MDS or MDX image format.
    The recommended program for that purpose is Alcohol 52% (or 120%), using the Laserlock datatype.
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

Tags for this Thread

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •