I am using Daemon Tools Lite version and I have a strange problem regarding a game.
I have the original disk of Splinter Cell - Chaos Theory, and I know that this game is protected with Starforce. I tried on one of my computers to create a backup image of the game DVD.
I tried withe blindwrite but it didn't work and then i tried with Alcohol 120 and it finished successfully to create the image. I installed the game from the image, it asked about the serial key I copied from the case of the DVD, restarted my computer and started the game.
Surprisingly ....it worked, the protection screen was checking to see if original medium is present and the game has started.
I have to mention that mds/mdf image was inserted in a SCSI virtual drive (the lite version of Daemon Tools does not create IDE virtual drives). The Daemon tools Drive was on the letter "F" and F was the first optical drive in my computer.The physical drive was on letter "Q" and it wasn't disabled or hidden in any way. The operating system i was using was Windows XP Professional SP3 - 32bits.

Now it gets interesting...
I took the image that worked on that computer on another computer of mine and tried to install the game there. Same Daemon Tools version, same drive letter for the virtual drive, same windows xp professional sp3 32bits.

I hope somebody here can explain me this behavior
thank you