I really hope this is the right place to post.

It appears as though the trial worked better for me than the purchased lifetime licence in that I made an mdx image of my disk, mounted as a SCSI to a physical drive and it worked - no "Insert Disc/Close" popup.

Now that I have purchased a licence, it is giving me the popup while using the exact same image on a different PC.

OSes in question:
Windows 8.1 Laptop with physical drive
MacBook Pro (Yosemite) laptop without physical drive (VirtualBox Windows 10)
Windows PC 8.1 with two physical DVD/Bluray drives
Windows 7 Ultimate PC (Final resting place of the mdx if possible)

|File that is (infected) : x________1.exe on the root of the DVD.

What happens - without a physical drive to map to (SCSI), I get the error about not having the disk inserted.

Windows 10 (VM) does not allow the driver to be installed- reboots and restarts install of driver over and over.

OSX has no physical drive so even crossover or wine may be problematic

What I want to do- no matter the device I am using, I would like to be able to do my course.

Why do I not just put the disc in: Because it is extremely slow and laggy due to over-use of the last year, plus the disc has to spin up and down to proceed through the screens - adding ~20 seconds to each screen- even though some screens only have the info "Click Next to Proceed". Frustrating.

I appreciate you reading this and look forward to the community's experts suggestions.

Thanks, HardRom/paypal4