Showing results 1 to 3 of 3

Thread: Самовольное создание привода DT

  1. #1

    Unglücklich Самовольное создание привода DT

    Win 7 x64
    Sptd 1.87
    DT last build.
    Производилось полное удаление шины и DT с чисткой реестра согласно офф мануалу. Суть проблемы: для работы я добавил виртуальный IDE привод. Двойной щелчок на любой образ и бац в системе создается второй привод DT (!) и образ монтируется в него. В IDE я могу монтировать только через программу. Неудобно. Откуда такой баг? Удаляю лишний и при нажатии на образ снова появляется DT привод. Версия DT Pro Advanced купленная официально с lifetime updates. Прошу помочь, поддержка тут всегда помогала.

  2. #2
    Administrator

    SUPPORT1's Avatar
    Join Date
    07.02.2012
    Posts
    324

    Default

    Здравствуйте,

    Это не баг, а корректное поведение программы. Логика в том, чтобы упростить способ монтажа образов двойным кликом. Согласно статистики, пользователи обычно выбирают DT привод для маунта образа, вот эта идея и была реализована.
    Монтировать в SCSI или IDE можно и не только через программу, также используя агент - правой кнопкой по агенту на панели задач - виртуальные приводы - выбираем созданный привод и монтируем - Монтирование | DAEMON Pro Help.
    Don't worry! Be Happy!

  3. #3

    Default

    Win 10 x64
    DT Lite 10.1
    При двойном клике по образу, создается новый привод, в который "вставляется" образ. Это весьма не логично и не удобно. Ранее это можно было отключить в настройках. Как теперь это отключить?

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •