Page 3 of 3 FirstFirst 123
Showing results 21 to 24 of 24

Thread: Problems with 48x burning

  1. #21
    New User
    Join Date
    11.01.2003
    Posts
    20

    Default

    You are using a lite on burner ?

    I remember this problem
    Its a bug in your lite-on burner firmware
    I got a older burner, type LTR-24102B
    with the same bug
    Its possible to update your firmware

    Go To :http://liteon.notrix.net

    Maybe this is your problem, I dont now for sure

    Greets Jeroen :lol:

  2. #22

    Default

    Quote Originally Posted by Copytrooper
    Check if you have MS Office installed, if the idiotic indexing option fucks up your writing ...
    I had no idea about this in Office. Can anyone provide a "Ho to" or "Where to find" to disable or at least check this please?

    I have a plex4824a that has been acting weird on subchannel data that I have never had before with my old hp9310i burner.

    Thanks again

    Bob

  3. #23

    Default

    I have a plex4824a that has been acting weird on subchannel data (...)
    If itґs with subchannel data only the cause is for sure not the indexing option of MS Office. Can you describe the "weird acting"?

  4. #24

    Default

    the graphics layer on the final burn creating CD+G (karaoke) cd's get's distorted & I'm having compatibility issues playing on dome cdg players.

    Never had any problems like this b4. Not sure what is & ny firmware is version 1.4 which is the latest.

    Appreciate any suggestions .. i always burn and extract my cd's very slowly so i'm not sure what the deal is.

    Cheers

    Bob

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •