Showing results 1 to 6 of 6

Thread: win xp won't boot after partial install of 3.47

  1. #1

    Default win xp won't boot after partial install of 3.47

    Operating System: win xp sp2
    Burning Software: nero 6
    Anti-virus Software: trend micro internet security
    DAEMON Tools Version: 3.47

    About 97% or so through the install, my pc rebooted spontaneously. Upon bootup, after mem post, I just get a blank screen - no Windows startup screen, nothing.

    I checked the forums (glad I've got a second PC) and tried the safe-mode/ESC trick but that doesn't seem to work. I get to the safe mode screen, choose plain old safe mode, hit enter, hit enter again to load windows xp (only OS on this PC) and immediatly hit ESC but all I get is the following on my screen:

    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\system 32\ntoskrnl.exe
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\system 32\hal.exe
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\system 32\KDCOM.DLL
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\system 32\BOOTVID.dll
    mutli(0)disk(0)rdisk(0)partition(1)\WINDOWS\system 32\config\system
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\system 32\c_1252.nls
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\system 32\c_437.nls
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\system 32\l_intl.nls
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\FONTS\ vgaoem.fon
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\AppPat ch\drvmain.sdb

    Help... please...

    EDIT: *update* I booted with the WinXP CD, fired up the recovery console, navigated to c:\windows\system32\drivers and renamed the d347bus.sys and d347prt.sys. This let me boot into Windows normally where I removed the d347 drivers references from the registry and deleted the pnp bios thing from device manager.

    Now... Any suggestions for getting Daemon Tools to install without crashing my PC?

  2. #2

    Default

    Check if you've minidump in Windows\Minidump folder related to that crash, if so send newest file to support@daemon-tools.cc with reference to this thread.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3

    Default

    Unfortunately, Windows didn't boot up far enough to create a dump file. It completely froze while loading drivers.

  4. #4

    Default

    I tried re-installing. It went slightly better... My PC rebooted again, but this time I got as far as the install dialog with the "finish" button. Before I could click that button, the PC rebooted, however, this time it came up clean.

    Daemon Tools created a desktop shortcut but isn't listed in the start menu or add/remove programs in control panel. I get a "no language support" error when I try to run it from the desktop shortcut.

    I have a minidump and a deamon.log log. I will send both.

  5. #5

    Default

    You've well known problem with Starforce drivers, check thread about BSOD in SCSIPORT.SYS in common problems and solutions forum.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  6. #6

    Default

    Thank you! After removing the StarForce crap and the partial DT installation, I was able to reinstall successfully.

    I guess someday I'll find out which game installed the StarForce protection when I try to play it and it crashes. F'ing StarForce. :x

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •