Showing results 1 to 7 of 7

Thread: Loaded Daemon Tool 3.47 will not open

  1. #1

    Default Loaded Daemon Tool 3.47 will not open

    Operating System: xp
    Burning Software: simple backup by sonic
    Anti-virus Software: norton
    DAEMON Tools Version: 3.47

    double click on Icon on desktop Daemon does nothing...reloaded twice says install was succes...please help....trying to read a tao file with daemon.

  2. #2

    Default

    Do you see the task bar icon?
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3

    Default

    Operating System: XP Pro SP2
    Burning Software: Nero 6 trial
    Anti-virus Software: Norton 2005
    DAEMON Tools Version: 347

    I have the same problem, and i can not see the taskbar icon.

    Please help us, i would really like it if it would work..

  4. #4

    Default

    It is at the bottom right task bar...click on it..then go to your explorer...and click on file....

  5. #5

    Default Unable to mount Images - No Task Bar Icon

    Operating System: Windows XP Home Edition SP2
    Burning Software: Nero 6.3.1.25, Had Alcohol 120% installed and then uninstalled
    Anti-virus Software: Norton Internet Security 2004 Professional
    DAEMON Tools Version: Had 3.46 upgraded to 3.47

    I am also having a problem with no icon appearing the task bar, and no matter what I do I am unable to access it, please help.

    Is this something to do with a conflict with Alcohol, please advise

    I originally has 3.46 installed, and then loaded Alcohol 120% to burn a CD, then removed Alcohol and then when I used my computer at a later date, when double clicking the Desktop Icon, no Taskbar Icon appeared, I then installed the latest version and still no luck

    Booscary

  6. #6

    Default

    Try to remove -lang 1033 switch from desktop icon and see if it helps, if so you can try it for autostart (registry), too.
    Also ensure you disabled the task bar option to show icons of recently used programs only.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  7. #7

    Default Missing Taskbar Icon

    Still no luck, removing language argument in command line has made no difference, and my task bar options are fine.

    Any other ideas would be greatly appreciated :cry:

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •