Page 4 of 4 FirstFirst ... 234
Showing results 31 to 39 of 39

Thread: no language support detected

  1. #31
    New User
    Join Date
    25.03.2005
    Posts
    4

    Default

    I did what you said, then i rebooted. When i try to install Daemon 3.47 i get an error message saying:

    Some driver has invalid name or conflicts with other file or service in the system........................

  2. #32

    Default

    Check thread about error 25002 in common problems and solutions forum.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #33
    New User
    Join Date
    25.03.2005
    Posts
    4

    Default

    Ive done that before, and i couldnt find any daemon Drivers this time. Im starting to belive this is something that just wont work for me :/

  4. #34

    Default

    You've to follow ALL steps mentioned! Don't forget to reboot after the procedure.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  5. #35
    New User
    Join Date
    25.03.2005
    Posts
    4

    Default

    Well, ive tried instlling it on my 2 comp, and it works fine there. But i would really want to get this to working here to.

    There are no Dameon drivers on this comp. Ive checke, rebooted and chechked but they arnt there.

  6. #36

    Default

    Did you actually read the mentioned thread? There's more to do, not deleting the driver files only! Check device manager and registry.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  7. #37

    Default

    I can confirm that following the instructions outlined in that thread does NOT solve the problem. Yes that includes reboots, reghacks and driver deletion (no, not in that order).

    I've tried both following the manual uninstall procedure then reinstalling daemon tools over the top, and following the manual uninstall then using the automated uninstall and then reinstalling daemon tools. This problem still reoccurs.

    The event log records nothing of interest and different language packs do not work.

  8. #38
    New User
    Join Date
    22.11.2003
    Posts
    1

    Default Re: no language support

    Operating System: XP Home
    Burning Software: Nero 5.5
    Anti-virus Software: F-Prot
    DAEMON Tools Version: 3.47

    Alright, I have read the whole forum and have found a ton of thread with regards to the same error. And you know what's worse? I am experiencing the same problem too! :lol:


    Ok, it is not really funny, I am quite desperate for a solution due to my high dependence on Daemon Tool's ability to create a virtual drive.

    Quote Originally Posted by bruselak14
    Operating System: xp

    After no language support problems I installed older version 3.3.3 without uninstall 3.4.7. version and it works now :lol:
    No, it doesn't work, I got Internal error after installling old version and when i try to start it, still "No language Support Detected"

  9. #39
    New User
    Join Date
    28.04.2005
    Posts
    3

    Default

    Operating System: xp
    Burning Software: nero
    Anti-virus Software: norty
    DAEMON Tools Version: 3.47

    only way is /uninstall d-tools and /install alchool 120% :cry:

Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •