Showing results 1 to 8 of 8

Thread: Win2k-Absturz bei Neuinstallation von v3.26/3.29

  1. #1
    New User
    Join Date
    09.01.2003
    Posts
    4

    Default Win2k-Absturz bei Neuinstallation von v3.26/3.29

    Hallo,

    ich habe ein Problem beim Updaten/Neuinstallation der Daemon-Tools 3.26/3.29.

    Ich hatte bis vor zwei Tagen die Version 3.26 installiert und auch benutzt und das hat alles funktioniert.
    Dann habe ich versucht, auf Version 3.29 umzusteigen und damit gings los.

    Während der Installation (ich glaube fast am Ende) stürzt der Rechner komplett ab, also "Rumms->Monitor schwarz->Bios-Screen->Neustart" :-(
    Nach dem sozusagen erzwungenem Neustart passiert das gleiche (Absturz) sobald der Windows-Screen geladen wird und die Autostart-Progamme gestartet werden.
    Das Installationsverzeichniss meiner DaemonTools-Installation ist da nicht mehr da (oder wurde vielleicht noch gar nicht erstellt!?).
    Im System-Verzeichniss befindet sich aber die "daemon.dll". Ich nehme an, dass beim Laden dieser Bibliothek der Rechner abschmiert.
    Nachdem ich die Bibliothek im abgesicherten Modus gelöscht habe, fährt er wieder sauber hoch.

    Seltsam ist eben, dass mit der vor einiger Zeit installierten Version 3.26 alles funktionierte, wenn ich sie jetzt aber neu installiere (gleiche Version) stürtzt die Kiste wie beschrieben ab.
    Kann man daraus vielleicht schliessen, dass es daran liegt, dass sich die Reihenfolge des Ladens der Bibliotheken geändert hat!?
    Falls ja, weiss jemand, wie man die Reihenfolge des Ladens von Systemtreibern beeinflussen kann?

    Ich habe eine ganze Menge Sachen installiert und sicher wird dabei eins sein, was dieses Verhalten hervorruft, hier nur die Auswahl von Programmen, die mit CD's zu tun haben:

    Nero 5.5.6.1
    CloneCD 4.0.1.10
    Ahead InCD 3.17.0
    CDRWin 3.9b
    FireBurner 2.1.7
    BlindWrite Suite 4.2.7.26
    Feurio 1.66

    Ausserdem noch ein paar SVCD/DVD/Extrakt-Programme:

    DVD2SVCD 1.1.0 build 1c
    WinDVD 3.1
    DVTool 0.49a
    VCDEasy 1.1.2
    CDex 1.50 Beta 7
    CDCopy 4.951

    ... hechel

    System ist Win2k mit SP2, alle neuesten Patches von Mickrigsoft
    IE 5.5SP2

    ASPI-Treiber:

    wnaspi32.dll (File: C:\WINNT\System32\wnaspi32.dll):
    Fileversion....: 4.60 (1021)
    Productversion.: 4.60 (1021)
    FileDesription.: ASPI for Win32 (95/NT) DLL
    ProductName....: Adaptec's ASPI Layer
    InternalName...: WNASPI32
    CompanyName....: Adaptec
    LegalCopyright.: Copyright © 1989-1999 Adaptec, Inc.

    winaspi.dll (File: C:\WINNT\system\winaspi.dll):
    Fileversion....: 4.60 (1021)
    Productversion.: 4.60 (1021)
    FileDesription.: ASPI for Win16 (95/NT) DLL
    ProductName....: Adaptec's ASPI Layer
    InternalName...: WINASPI
    CompanyName....: Adaptec
    LegalCopyright.: Copyright © 1989-1999 Adaptec, Inc.

    aspi32.sys (File: C:\WINNT\System32\drivers\aspi32.sys):
    Fileversion....: 4.60 (1021)
    Productversion.: 4.60 (1021)
    FileDesription.: ASPI for WIN32 Kernel Driver
    ProductName....: Adaptec's ASPI Layer
    InternalName...: ASPI32.SYS
    CompanyName....: Adaptec
    LegalCopyright.: Copyright © 1989-1999 Adaptec, Inc.

    wowpost.exe.sys (File: C:\WINNT\system\wowpost.exe):
    Fileversion....: 4.60 (1021)
    Productversion.: 4.60 (1021)
    FileDesription.: ASPI for Win16 (NT) Callback Helper
    ProductName....: Adaptec's ASPI Layer
    InternalName...: WOWPOST
    CompanyName....: Adaptec
    LegalCopyright.: Copyright © 1989-1999 Adaptec, Inc.

    (Info von Feurio :-) )

    So, nun die eigentliche Frage:
    Ist vielleicht irgendwem eine Inkompatibilität mit einem dieser Programme/Treiber bekannt, die einen solchen Absturz verursachen könnte?

    Kann auch sein, dass ich zwischenzeitlich irgendwelche anderen Programme noch installiert und dann wieder deinstalliert habe ... und irgenwelcher Müll zurückgeblieben ist!
    Also bin ich auch für Tips zu anderen Programmen dankbar ...

    Ok, war viel Stoff ... vielleicht zu viel!?
    Ich hoffe aber nicht.

    Ich wäre für Hilfe dankbar!!!

    Steffen

  2. #2

    Default

    Ich kann dir leider konkret bei deinem Problem nicht helfen, möchte dich nur auf folgendes hinweisen:

    Du schriebst:
    > System ist Win2k mit SP2, alle neuesten Patches von Mickrigsoft
    > IE 5.5SP2


    Weißt du, dass mittlerweile das SP3 für Windows 2000 draußen ist?

    Bitte versteh das jetzt nicht als Aufforderung, dieses zu installieren, ich habe leider keine Ahnung, wie sich das auf deine Probleme auswirken würde, es ist nur als Hinweis gedacht!


    Sergei
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  3. #3

    Default

    Also, ich habe v3.26 & 3.29 in Win2k mit SP2 getestet - keine Probleme ...
    du solltest deine CD-Brenner Programme auf den neuesten Stand bringen ...
    Nero 5.5.10.0, CloneCD 4.2.0.2, Blindwrite 4.2.8 ...
    hattest du mal Easy Coaster Creator installiert?
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  4. #4
    New User
    Join Date
    09.01.2003
    Posts
    4

    Default

    Danke für eure Postings ...

    1. SP3 habe ich schon 2 mal versucht zu installieren (auf ein frisch installiertes Win2k --> Resultat war beide Male ein nicht zu reparierendes System! Das will ich nun nicht noch mal riskieren und lasse es daher bei SP2 ...

    2. Ist vielleicht nicht die dümmste Idde, auch die Brennprogramme mal zu aktualisieren, da kann ich ja erst mal alle alten Versionen runterschmeissen und vor der Installation der neuen mal die DaemonTools installieren ... Easy Coaster Creator sagt mir nichts ... ich denke, den hatte ich noch nicht installiert, auf welcher Seite gibt es den denn?

    Ich dachte nur dass vielleicht irgend jemand die Erläuchtung bringt, indem er zum Beispiel sagt: Hmm ... CDRWin verträgt sich ja nun überhaupt nicht mit den Daemon-Tools ... einfacht deinstallieren und die Dateien blubberlutsch.vxd und hastenichgesehen.dll aus dem System-Verzeichniss löschen und dann gehts ...

    Ansonsten muss ich mich halt auf die Fehlersuche begeben ...
    Falls ich rausfinde, woran es liegt, poste ich es auch noch ;-)

    Steffen

  5. #5

    Default

    Easy Coaster Creator wurde von seinem Hersteller ursprünglich Easy CD Creator getauft, hat aber den o.g. Spitznamen verpasst bekommen, weil es damit so leicht ist, CDs zu verbrennen...



    Sergei
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  6. #6
    New User
    Join Date
    09.01.2003
    Posts
    4

    Default

    Hm, es kann sein, dass ich den schon mal installiert hatte ...
    Gibt es denn damit Probleme?

  7. #7

    Default

    Ja, leider - nicht zuletzt deswegen, weil dieses Spitzenprogramm seine inkompatiblen Dreckstreiber auch nach einer Deinstallation im System läßt, so daß sie jedesmal wieder geladen werden und nix als Ärger machen ...
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  8. #8
    New User
    Join Date
    09.01.2003
    Posts
    4

    Default

    Kann mir viellei8cht auch noch jemand sagen, wie die Treiber-Dateien heissen, so dass ich sie von Hand entfernen kann?

    Mittlerweile stand ich schon kurz davor mein System neu zu installieren ...

    Das Problem beschränkt sich nämlich nicht nur auf die Daemon-Tools, sondern auch auf andere Gerätetreiber ...

    Es scheint, als ob beim Deaktivieren/Ausschalten/Deinstallieren von Gerätetreibern der Rechner jedesmal total abschmiert ... so zum Beispiel bei den "Stealth Daemon"-Treibern von den Daemon-Tools (ich glaube die heissen so) ... deshalb bei dieser Installation der Absturz, ausserdem ist das auch beim Deaktivieren von virtuellen SCSI-Treibern einer Digitalkamera und auch beim Installieren eines Via4in1-Updates (wo z.Bsp. die IDE-Treiber geupdatet werden) passiert ... also da ist irgendwo in den unendlichen Tiefen der Systemtreiber/Einstellungen von Windows ein ganz grosser Murks passiert ... leider weiss ich nicht so recht, wie ich den Fehler ausfindig geschweige denn beheben kann ...

    Tja ich teste mal weiter ... immerhin konnte ich, nachdem ich einige Treiber mittels Feurio deaktiviert habe, die DaemonTools installieren!
    Leider kam die Fehlermeldung "Virtual SCSI Driver not detected.".

    Naja, das werde ich hoffentlich noch hinkriegen, aber es ist echt nervig!!!

    Ich schreibe bestimmt noch mal ein Posting zu meinen (Miss)-Erfolgen ...

    Steffen

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •