Showing results 1 to 6 of 6

Thread: Disappearing program

  1. #1
    New User
    Join Date
    07.11.2004
    Posts
    2

    Default Disappearing program

    Operating System: Windows XP Professional - Version 2002 - SP2
    Burning Software: Record Now ver. 6.5.1
    Anti-virus Software: Norton AV Professional ver. 10.0.1.13
    DAEMON Tools Version: 3.47

    I'm sure this is a stupid question, but I'm not very bright. I recently installed Daemon Tools to help me run some of my more commonly accessed programs without a CD in. After I install everything I load the program and begin to mount my .CUE files. This is where my problem hits. As soon as I mount the file, my Daemon Tools icon disappears off my desktop and all files except a few text files vanish from the directory. Am I missing something? Alcohol 120% did this as well. I have scanned for viruses using 3 seperate scanners, both online and off, and nothing is found. I am a bit of a novice, so please dumb down any replies.

  2. #2
    Experienced User
    Join Date
    29.06.2004
    Posts
    221

    Default

    Please post the contents of the .cue file (open with Notepad, copy and paste here).

  3. #3
    New User
    Join Date
    07.11.2004
    Posts
    2

    Default .CUE contents

    FILE "Manhunt.BIN" BINARY
    TRACK 01 MODE1/2352
    INDEX 01 00:00:00

  4. #4
    Experienced User
    Join Date
    29.06.2004
    Posts
    221

    Default

    OK, Manhunt seems to protected with SecuROM 5 so a simple .bin won't be enough for a working backup, here is more information on how to backup SecuROM 5 protected titles:

    http://club.cdfreaks.com/showthread.php?t=108811

    Try to make a new image with Alcohol's SecuROM profile or with Blindwrite 5.

  5. #5

    Default

    Operating System: Windows XP
    Burning Software: Nero 6
    Anti-virus Software: Syamantec Internet Sec. Pro. 2004
    DAEMON Tools Version: 3.47

    I get the same problem, everything seems to install fine, then when I shut the machine down after using the tools, it has all disappeared, the D-Tools file has just 2 empty folders, the d/top icon has vanished and the TSR icon has gone but the drive exists in My Comp.

    Any clues???

  6. #6

    Default

    Problem seems to be solved - I used a programme to remove all StarForce copy protection files (They came with Soldiers: Heros of World War II) and have rebooted many times and it is still there. Not sure if Soldiers still works though I have not tried it yet.

    www.boycottstarforce.org Download removal tool and hey presto - D-Tools works....

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •