Showing results 1 to 2 of 2

Thread: "Please go to the Control Panel to install and configure system components"

  1. #1

    Default "Please go to the Control Panel to install and configure system components"

    Operating System: Win2k Fully patched (might be a bad thing)
    Burning Software: uh, nero?
    Anti-virus Software: av? ..
    DAEMON Tools Version: 3.47

    I was unsure about searching for this, because it's a really long string, and it didnt match any threads here. Wasint in the FAQ, or the forum FAQ either..

    Annny way, when I try and click on a select few exe files, the icons look like dll files, but they're .exe, used to run ragnarok connecting to a private server. I get that error message. I'm 99% sure it has to do with this, I mounted a disk image from the sims 2, not realizing I needed all four to patch up an existing installation (my windows drive burned out, so I kept my old programs folder in tact, since it was on another drive)


    Somewhere, somehow theres an autorun.inf or something and it keeps trying to pull setup.exe. I'm gonna dig through my temp files and app data files, but im not sure if it'll be in there, I tried unmounting everything, restarts..etc.

  2. #2

    Default I got that same error message

    Operating System: WIN XP SP2
    Burning Software: Nero 6.0
    Anti-virus Software: Symantec corp edition, Client
    DAEMON Tools Version: 3.47

    "Please go to the Control Panel to install and configure system components"

    I have gotten the sme message after successful install and reboot. It pops up when I try to open a image after its mounted and now happens when I try and open with my regular CD drive. Can anyone help?

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •