Showing results 1 to 8 of 8

Thread: ISOs run automatically at boot

  1. #1

    Default ISOs run automatically at boot

    Ok, I have the most annoying problem. I run an Internet/Games Cafe. And I used to use Daemon-Tools on Windows 98 perfectly fine. Now my problem is that, everytime windows boots up and Daemon loads...all the ISO's that are mounted start! This is a major problem for me. The ISO's that I have mounted are :

    Battlefield 1942
    Diablo II Expansion
    Warcraft III and UT2003

    Any help would be greatly appreciated.

  2. #2

    Default

    So what exactly is your problem - the fact that the images are automatically mounted or the fact that the mounted images start their autorun-mechanisms?
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  3. #3

    Default

    Just disable autostart function in device manager ...
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  4. #4

    Default

    That should solve the first problem.
    Is it possible to auto-mount the images, yet prevent them from using the autorun.inf?

    Sergei
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  5. #5

    Default

    if you have auto-mount enabled, it should not autorun on startup, unless you mount images off network. Think about your normal cdrom, if you leave the disc in, it doesn't autorun.

    btw, if you are running an internet cafe, i hope you have registered daemon-tools for commercial use!

  6. #6

    Default

    *cough* sure, you're right... my fault...
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  7. #7

    Default

    ok then...well ive tired the autostart and automount options. i am running the images off a network. and i dnt know how i can edit the autorun settings in the images as i only have them in .bwt and .iso file types.

  8. #8

    Default

    so then disable autorun for the virtual drive only. Goto microsoft.com, and download Power Toys for you os. Install tweakui, and run it. It should have an option to disable autorun per drive. If not, I can show you where in the registry to do this.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •