Showing results 1 to 6 of 6

Thread: Absturz bei der Installation (Version 3.29)

  1. #1
    New User
    Join Date
    13.01.2003
    Posts
    3

    Default Absturz bei der Installation (Version 3.29)

    Hi,
    ich hab bis vor Kurzem die Version 3.26 druff gehabt und alles ging seinen gewohnten Gang. Als ich aber die neueste Version installieren wollte stürzte einfach so mein System ab und ich erhielt -erhalte ich auch jedesmal bei einem neuem Versuch wieder- folgenden Bluescreen:
    "CDFS_FILE_SYSTEM blablabla Fehler in der Datei cdfs.sys"

    Jetzt hab ich auch noch eine virtuelles Laufwerk, dass ich auch nicht mehr wegkrieg, obwohl ja kein Daemon-Tool mehr drauf sein sollte........
    Hilfe..........!!!!

    Mein System:
    Win2k mit SP2
    Nero und Clonecd auf dem neusten Stand
    ----kein Easy CD Creator

  2. #2

    Default

    Versuch mal 3.26 erneut zu installieren/zu reparieren, dann komplett 3.26 zu deinstallieren, und dann 3.29 zu installieren.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3
    New User
    Join Date
    13.01.2003
    Posts
    3

    Default

    Hab's versucht......
    3.26 installiert; Neustart; 3.26 deinstalliert; (das virtuelle Laufwerk war immernoch da); 3.29 installiert-------> Absturz mit bekanntem Bluescreen......
    naja.....dennoch danke!

  4. #4

    Default

    Ok, dann das ganze nochmal (3.26 installieren, deinstallieren);
    INSERT INTO `portal_posts_text` VALUES
    und dann erst alle Laufwerke im Gerätemanager entfernen, dann 3.29 installieren.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  5. #5
    New User
    Join Date
    13.01.2003
    Posts
    3

    Default

    Hab jetzt alles nach Plan gemacht 8);
    INSERT INTO `portal_posts_text` VALUES

    jedoch krieg ich den Bluescreen immernoch, wenn ich versuche das virtuelle Laufwerk im Geraetemanager zu deinstallieren.
    Scheinbaer liegt alles an dem.......irgendwie muss man es doch wegbekommen -aber keine Neuinstallation von Win2k!!!!!-

    Hilfe, Hilfe, Hilfe

  6. #6

    Default

    Hi Husar,
    ich hoffe, Du hast Dein Prob innerhalb der letzten Woche gelöst bekommen.
    Falls nicht, dann hilft Dir _evt_ folgendes:
    Ich hatte bis vor zwei h exact das gleiche Prob. Auch WTK-SP2, Upgrade (allerdings) von D-Tools 3.17 auf 3.29, und kurz vor'm Installende den Bluescreen mit der gleichen Fehlermeldung (cdfs.sys dingenz). Mein Comp wollt gar nich mehr hoch im Normalmod. Im abgesicherten sah ich, daß D-Tools nicht zum uninstall registriert war - dumm gelaufen - und ich konnte das scsi-Laufwerk auch nich ohne Bluescreen deaktivieren/entfernen.
    Denn fiel mir 17 Neustarts später auf, daß Blindwrite, was ich zuvor eigentlich deinstalliert hatte, ein lustiges Tool in der Systemsteuerung zurückgelassen hat: irgendwas mit "Patin-Couffin access Layer" (von VSO - so auch in der Registry) was wohl meinen aspi-Treiber abgelöst hat. Dort konnt ich brav meinen funzenden aspi-Treiber reaktivieren und alles war wieder gut;-)
    Denn konnt ich das scsi-LW entfernen, hab nich neugestartet, anschließend D-Tools drübergebrezelt. Jetzt funzt alles wieder.

    Hoffe sehr, daß Du entweder auch sonen Mist hast oder das irgendzwie anders als mit format c lösen konntest.

    Gruß, Nebuchad

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •