Showing results 1 to 5 of 5

Thread: Game works but the screen is...

  1. #1
    New User
    Join Date
    13.01.2005
    Posts
    4

    Default Game works but the screen is...

    Operating System: Win XP Home ed.
    Burning Software: Blindwrite
    Anti-virus Software: Norton
    DAEMON Tools Version: Latest

    Hey folks, I'm new here.
    I used Blindwrite to 'rip' Rainbow six 3 Raven sheild and I mounted it on the drive and it the game works but when you play it the screen is way too bright (it has nothing to do with the setting on the game) and there's some streaks flashing, kinda like when you get a poor channel on tv. The menus in the game looks fine but once you get to playing it, this happens. Any ideas?

  2. #2

    Default

    How's this Daemon Tools related?
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3
    New User
    Join Date
    13.01.2005
    Posts
    4

    Default

    I thought maybe I have mounted it the wrong way or done something wrong or used some weird setting when using Blindwrite (some people on here seem knowledgable about that too)?

  4. #4

    Default

    So you don't have these issues while using the original cd?
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  5. #5
    New User
    Join Date
    13.01.2005
    Posts
    4

    Default

    No, I don't have any problems with the original, just when it's mounted.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •