Showing results 1 to 2 of 2

Thread: Daemon Cannot Read Images Properly

  1. #1

    Default Daemon Cannot Read Images Properly

    Operating System: XP
    Burning Software: Nero 6.6.0.0 & Alcohol 120%
    Anti-virus Software: Symantec Corporate 9.0
    DAEMON Tools Version: 3.47

    Wow... Where do I start?

    I have been using Daemon Tools for some time now. Please keep in mind that I have been at this problem for almost 3 days straight and have tried just about everything one might think of trying.

    I just put together a new PC about 4 days ago:
    ASUS P5AD2-E Premium
    Intel P4 3.4GHz 800MHz 1MB
    512 DDR2 Corsair PC5400
    ATI X600 All-In-Wonder
    WD 74GB SATA HD <OS HD> XP SP2 Integrated
    WD 250GB IDE HD

    No Overclocking

    I have had no issues with my new PC except this:
    I have backed up all of my software into .iso, .nrg, .mds images and put them on my 250GB IDE HD. I have had them there for some time and I have always been able to install and run applications by mounting with Daemon Tools or Alcohol 120%'s DVD/CD-Rom Emulation although I 95% of the time use Daemon Tools. Until now I have had no issues.

    I can no longer install 90% of my software via Daemon Tools or Alcohol 120%.

    Error Messages I have been encountering:
    - Error 1305
    - Cannot Ready Source From Disk
    - A required installation file cannot be found
    - CRC errors

    I have re-installed my OS 3 Times in 3 days. I tried XP SP2 Inegrated and my other orginal XP with NO Service Packs integrated. I tried mounting and installing right after the OS install and after all the Windows Updates. No difference.

    I tried disabling all of my devices in the BIOS and also leaving them installed and downloading all of the latest drivers.

    I tried burning my images back to CD and installing and that doesn't work either.

    I could go on and on about what I have tried...... I've been all over these forums and all over internet forums. I have seen a few other people with this problem but never a solution posted.

    Does anyone have any ideas?

    I am currently but would like to be ! HELP!

    TIA,
    Matt

  2. #2

    Default

    Turns out that the drive had massive data corruption including 95% of my ISOs.

    I just love when that happens! :|


    Thanks anyway.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •