Getting this error:



Running XPSP1 and logged in as administrator.
Tried to reinstall my old version 3.26 but get the same error message.

Any help appreciated.