Showing results 1 to 5 of 5

Thread: Emulation Error to disable

  1. #1
    New User
    Join Date
    06.02.2005
    Posts
    3

    Default Emulation Error to disable

    Operating System: Winxp
    Burning Software: nero
    Anti-virus Software: norton 2005
    DAEMON Tools Version: 3.47

    I installed Daemon 3.47 but could not get it to work so i Uninstalled program. There after ever time i put a certain cd in It comes up with a Message stating that Emulation software is installed and to disable it before running program ??? does any body Know how to cure this Error or is there a Registry entry to Edit. :cry:

  2. #2

    Default

    Which games exactly?
    Note that such message is often caused by CloneCD's Hide CD-R media function.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3
    New User
    Join Date
    06.02.2005
    Posts
    3

    Default Daemon error

    Thanks for the InfoCopytrooper. I do have clone installed but not sure about how to change anything or do I have to uninstall clone??? Game was the Sims 2. Thanks in advance windy

  4. #4

    Default

    Try to disable the Hide CD-R media function in CloneCD's tray. Do NOT end tray only, that function will still be active!
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  5. #5
    New User
    Join Date
    06.02.2005
    Posts
    3

    Default Daemon error Fixed

    Thanks copytrooper problem now fixed.
    I did as you sugested but had to activate clone to the taskbar before i could see the hide cd clone option I then selected hide but game still did not work i then changed it back again to normal and now is working fine, thanks for your help i have been trying to sort this out for the last 3 months

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •