Showing results 1 to 2 of 2

Thread: ST3WOLF SCSI found on boot up

  1. #1
    New User
    Join Date
    13.02.2005
    Posts
    1

    Default ST3WOLF SCSI found on boot up

    Operating System: WinXP Pro
    Burning Software: Nero
    Anti-virus Software: AVG
    DAEMON Tools Version: 3.47

    Every time I boot up into Windows, it goes thru the "new Hardware Found" wizard and wants to search for a driver. I've attempted to browse to the Windows/inf folder but it says there is no suitable driver found in the folder.

    I've done a search thru the forum and the only fix I could find was the inf folder fix which didn't work. Any help or suggestions would be greatly appreciated. Thank you.

    EDIT: When clicking on it in the device manager, it says...

    "This device is not configured correctly. (Code 1)
    To reinstall the drivers for this device, click Reinstall Driver."

    Also, I already have a D347PRT SCSI controller listed under "SCSI and RAID controllers" in the device manager if that makes a difference. Will having two SCSI controllers cause a problem?

  2. #2

    Default

    Obviously the old version was not uninstalled completely.
    Un-install v3.47, check thread about error 25002, remaining drives after un-installation and setup fails to un-install the old version in common problems and solutions forum to remove leftovers of previous installation(s), reboot after the procedures, then re-install v3.47.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •