Showing results 1 to 7 of 7

Thread: Spellforce-Shadow of the Phoenix--Securom 5.03.006/007

  1. #1

    Default Spellforce-Shadow of the Phoenix--Securom 5.03.006/007

    I can play the game using my original disc.
    So I make a IMG file using BlindWriter and tried reg method in this forum.
    But it can not work, because the game can detect BlindWrite Autoplay and then reject to start.

  2. #2
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    Those registry tweaks are only for avoiding the blacklistings of Alc or d-tools.
    You can try to deactivate 'Patin couffin engine' in device manager or you can try the tool Antiblack 1.13 (choose X-Prot as 'Kopierschutz') LINK

  3. #3

    Default

    I tried your methods, both can not work.
    I found another big problem:because I replaced my CDROM with latest Sumsung Combo Drive, my original disc can not pass the disc check!
    Error message is:
    "Can not authenticate the original disc within time limit".
    When I use my old CD-ROM drive again, the problem disappeared.
    I tried Jowood's CD support tool on my new drive, the test passed successfully.

    It seems serom can not supprot my new Combo drive, it is terrible!

  4. #4

    Default

    JoWood uses additional selfmade protection, which probably causes the problem.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  5. #5

    Default

    Because my poor old CD-ROM drive is going the end of his life(3 years).
    So I decide to try again,I made a image file using BlindWrite Suite 4.5.7.92 with my original CD, and then mount the image file using d-tool 3.47, this time I got some a little progress:
    1. I disabled the ACL of the SCSI daemon drive for administrators, then tried to start the game.
    2. if I enabled RMPS option, the error messsage was:
    "#122 pls disable RPMS option".
    3. If I disabled RMPS option, the error message was:
    "Error while verify the CD. this problem can occur on older CDROM-drves.Please run the CD support tool from the startmenu and check the Readme file on the topic 'Electronic CDKey'."

    I think this problem could be solved by D-tool.
    If so, thank you very much;if not, I think I have to wait for the next version.
    I checked my original CD using A-Ray scanner, the SECUROM version is:
    5.03.06.005,5.03.06.006,5.03.06.007

  6. #6
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    Maybe a stupid question (sorry ):
    You have used a valid BWA-file, havn't you ?
    BWA for 'Shadow of the phoenix' (euro Version, don't know, whether there is a difference to other versions)

  7. #7

    Default

    I tried all 4 bwa files from your link although I cannot understand Russian totally. :twisted:
    But they can not work, it looks like I have to wait for the next version of d-tool

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •