Page 1 of 2 12 LastLast
Showing results 1 to 10 of 13

Thread: Blue screen caused by d347bus.sys

  1. #1

    Default Blue screen caused by d347bus.sys

    Operating System: Windows XP
    Burning Software: sonic 7.0
    Anti-virus Software: eTrust (CA)
    DAEMON Tools Version: 3.47

    I just downloaded and installed Daemaon on my xp machine and when my system rebooted i got a blue screen of death.
    When I tried to restart in safemode, the system would freeze forcing me to do a cold shot down.
    When I finally got into safemonden Daemon's uninstaller did not work in safemode thats when I look and found that the problem was the d347bus.sys file. Once i deleted the file, and uninstalled Daemon i was able to recover from death.

  2. #2

    Default

    Can't see d347bus.sys as cause by your descripton - do you have minidump related to that crash (in Windows\Minidump folder)? If so send newest file to support@daemon-tools.cc with reference to this thread.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3

    Default

    I'm sure your right. except once I removed the file from the system32\drivers directory I was able to escape the Blue Screen.
    I installed Daemon again just to make sure and the same thing happened

    I sent the MiniDump files to the email link you supplied
    Thanks

  4. #4

    Default

    Operating System: Windows XP SP2
    Burning Software: None
    Anti-virus Software: None
    DAEMON Tools Version: 3.47

    I also got an BSOD with daemon tools 3.47
    I installed many Version from 3.02 up to 3.47 and then my comp. crasched.
    Iґve got an AMD 64 platform on Asus A8N-SLI Deluxe with NForce 4 chipset and a nVidia 6800 GT.

    Somehow it seemed related to graphics driver because sometimes Nvdis.sys or something like that was reported as the error in my BSOD.
    My system was somewhat unstable. i.e. it crasched occasionally after installing 3.47. Then I thought I would change graphics driver and when I rebooted, BOM... no more boot into windows.
    I was not able to remove Deamon either in safe mode.

    Why I suspect Daemon? Becasue I had no problem before I installed it. So I formatted my hard drive, installed everything again, except D-tools.
    Now all works perfectly and the system is steady as a rock.

    wierd thing is that D-tools 3.47 works fine on my IBM NetVista.

    Now I will try to install 3.47 again... to cross check.

  5. #5
    New User
    Join Date
    22.04.2005
    Posts
    19

    Default BSOD on XP SP2

    Operating System: Windows XP SP2
    Burning Software: Nero
    Anti-virus Software: NAV
    DAEMON Tools Version: 3.47

    I've had the same problem for quite a while, the solution? I can't install SP2 and hate SP1 so I use the original XP with no patches. I've tried numerous times to get DT to work on SP2 to no avail, If I install everything but Daemon tools it works fine but once I install Daemon Tools I get that horrible blue screen indicating that a serious error has occurred and to reinstall windows. I wish there was a solution....

    I use Athlon 64 3000+, ATI Radeon 9600XT, Chaintech Gforce4 MB, 1 gb corsair ram, NEC Dvd burner 16x and can never use SP2 because of this problem.

  6. #6
    New User
    Join Date
    31.05.2005
    Posts
    1

    Default same problem

    Operating System: Windows XP SP2
    Burning Software: none jet
    Anti-virus Software: AntiVir
    DAEMON Tools Version: 3.47

    i nearly got the same problem...

    my win xp donґt send me to a bluescreen... itґs even worse because i got a bootloop every time the a347.sys(alcohol) or as i have to know later d347.sys(daemon tools) is loaded

    first time i had this bug it was with the a347.sys from alcohol 120% (with deactivated virtual drives and deamon tools installed but this time daemon tools was not the problem *hopefully*)

    so i reinstalled windows without alcohol... but installed daemon tools as well

    this morning is restarted my machine and got a bootloop with an error @ the d347.sys... everytime itґs loaded (or not loaded [esc] key) the system reboots @ blackscreen-phase (just when the white loadbar comes up)

    i think:

    itґs a problem in combination with:

    Windows XP SP2, S/ATA Drives (whichs installs an seperate driver for the drives) and drive emulation using the (a/d)347.sys

    would be great if daemon and alcohol would fix this problem in 3.48 cuz i cant reboot until that =) (my system started this midday, it was like a wonder... because i just put the win2k cd and the s/ata drivers in the drives to install win2k... i think... win xp were scared and because of this it started ;>)

  7. #7

    Default

    If you get crash/reboot even if you abort loading of bus driver, boot via cd into recovery console, logon to your Windows installation (you need administrator password), browse to Windows\System32\Drivers folder and rename/delete Daemon Tools driver files.
    Do you have minidump related to such crash (in Windows\Minidump folder)? If so send it to support@daemon-tools.cc with reference to your post in this thread.
    There will be no v3.48 though.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  8. #8
    New User
    Join Date
    14.08.2008
    Posts
    7

    Ausrufezeichen

    Excuse me... I'm new in this... I recently installed Alcohol 120% and got that damned Blue Screen, just like everyone told. I thought that the problem was linked to vax347b and vax347s.sys, but you say it has something to do with the Plug and Play for Windows Vista. Is it safe to send vax*.sys and the plug and play .sys "to hell", uninstall Alcohol and then return plug and place where it belongs?
    Plz help...

  9. #9
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Try latest DAEMON Tools (4.30.1)
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  10. #10
    Master
    Jito463's Avatar
    Join Date
    24.05.2005
    Posts
    1,626

    Default

    Quote Originally Posted by centralkong View Post
    Excuse me... I'm new in this... I recently installed Alcohol 120% and got that damned Blue Screen, just like everyone told. I thought that the problem was linked to vax347b and vax347s.sys, but you say it has something to do with the Plug and Play for Windows Vista. Is it safe to send vax*.sys and the plug and play .sys "to hell", uninstall Alcohol and then return plug and place where it belongs?
    Plz help...
    Next time, don't install an ancient version that has ZERO support for Vista. Based on the driver names, the version you installed is at least 3 years old.

Page 1 of 2 12 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •