Showing results 1 to 9 of 9

Thread: D-tools will not run a mounted image

  1. #1

    Default D-tools will not run a mounted image

    Operating System: Xp Home
    Burning Software: Alcohol 120%, Nero 6 (ultra edition)
    Anti-virus Software: Norton System Works Premier
    DAEMON Tools Version: 3.47

    Hello all.

    I've tried everything, and have come to the end of my rope... hoping that someone here may be able to assist me.

    I have some .bin/.cue files (a couple of movies, but mostly games) that I've been trying to mount with D-tools for some time now, but when I mount them (they seem to mount just fine) they will then just sit there and do nothing. Basically, they will not load and/or run the image. I never had this problem before, as I have been using D-tools for quite a while now. Previously, I would mount and the image would then autorun. Now, it will mount and do nothing...

    Autorun is checked, and I haven't changed any settings from when I used to use it successfully.

    If anyone can help, I would so greatly appreciate it. If you need ANY more information out of me, please don't hesitate to ask.

    Thank you very much in advance.

  2. #2

    Default

    Operating System: XP PRO
    Burning Software: nero, clone5100, alcohol120% 192b1705
    Anti-virus Software: kaspersky (latest)
    DAEMON Tools Version: 3.47

    maybe this is no problem of daemon but system - check properties of this cd - autostart

  3. #3

    Default

    I thought about that, too, but D-tools worked fine up until just a while ago. I haven't made any changes to my system.

  4. #4

    Default

    Does anyone else have an idea that they can throw at me? I'm seriously at a loss here....

    Thanks in advance -- I'd really appreciate it.

  5. #5

    Default

    Check in CloneCD Tools menu -> settings -> Auto Insert Notification tab if Enable Auto Insert Notification is checked/on, and Auto Play tab if Play Data/Audio Discs automatically is checked/on.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  6. #6

    Default

    Forgive my noobish response...

    But, I do not believe that I have CloneCD, unless this is something that I am unaware of existing in D-tools? From what I remember, CloneCD is an app, and I do not currently have that installed.

    If I am misunderstanding, please let me know.

    Thank you.

  7. #7

    Default

    Sorry, mixed it up with the other one
    Anyway, download and install the trial then - it's probably the easiest way.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  8. #8

    Default

    Operating System: Win XP Pro
    Burning Software: Clone CD
    Anti-virus Software: Norton Anitvirus 2004
    DAEMON Tools Version: 347

    Yep, same problem here. But I have no clue why daemon tools suddenly stopped working... I am hearing about these things called blacklists.. if someone could explain that to me or how I can keep these blacklists in check, I would appreciate it.

  9. #9

    Default

    Ok, this colde cd stuff worked... I'm not sure why, but my images are working fine now, thanks.

    It's weird because I didn't change a thing in the settings in Clone CD... I just opened it , unchecked and checked stuff back (ie no change) and it worked.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •