Page 1 of 2 12 LastLast
Showing results 1 to 10 of 14

Thread: AquaNox2:Revelation V2.148 Beta Patch

  1. #1

    Default AquaNox2:Revelation V2.148 Beta Patch

    http://forum.aquanox-central.de/show...&threadid=5669

    Mit dem neuen Patch startet das Game leider NICHT mehr!!!
    Ist DT wieder geblackt oder ist das ein BUG im Patch. -> http://forum.aquanox-central.de/show...&threadid=5673

    Ich bekomme KEINEN Fehler es passiert einfach nichts!

    Könntet Ihr das bitte mal überprüfen.

    Hab das Spiel zwar schon durch aber dennoch... :wink:


    Tschau

    Viper Zx

  2. #2

    Default

    Prüfen wir, ich (oder anderes Teammember) postet dann wieder hier

  3. #3

    Default

    Ich habe den Patch gezogen und installiert, kann das Spiel problemlos von meiner RMPS-backup-CD starten, wenn ich in Daemon-Tools 3.29 RMPS aktiviert habe. Ich habe nicht gespielt, bin aber, wie gesagt, problemlos ins Menü gekommen. Es scheint also nicht an einer aktualisierten Blacklist zu liegen.

    sG
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  4. #4

    Default

    Öh...

    Also, beim ersten Start ging's problemlos, jetzt geht nix mehr - genau was du beschrieben hast, Viper Zx, 'ne halbe Sekunde lang gibt's nen Sanduhr-Mauszeiger, danach ist Feierabend - gilt übrigens auch für die Autorun.exe auf der CD2...

    SecuromID v2 beendet sich übrigens selbst, wenn ich versuche, die binkw32.dll oder die AN2.dat zu scannen.

    sG
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  5. #5

    Default

    Ähhhmmm.. ich rede hier nicht von einer RMPS-Kopie!
    Sondern vom normalen mounten eines 1:1 Images in DT ohne irgendeine Emulation.

    :wink:


    Tschau

    Viper Zx

  6. #6

    Default

    OK, das macht aber keinen großen Unterschied, da bei Images die Emulation nicht aktiviert sein muss, um zu funktionieren. Ob Du ein DPM-Image mountest oder eine von diesem Image erstellte RMPS-CD (mit DT's RMPS Emulation) benutzt, kommt auf's gleiche raus.

    sG
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  7. #7

    Default

    :?:

    Wieso laufen dann nach einem Blacklist die RMPS-Kopien noch?

    z.B
    Gothic2 mit Patch auf v.1.29 lief nicht mehr mit DT (3.26) und Alcohol Emu, ABER die RMPS-Kopie lief (Alcohol Emu)!


    Ich denke hier gibt es Unterschiede.




    Tschau

    Viper Zx

  8. #8

    Default

    Hmm... das ist mir neu. Aber ich lasse mich gern eines Besseren belehren...


    update: Okay, ich hab meins grad folgendermaßen quasi wieder zum Laufen gekriegt. Versuch mal, die AN2.dat nach AN2.exe umzubenennen und die zu starten - geht das? Bei mir ging's. Aber die Aquanox 2 Revelation.exe will immer noch net.


    noch'n update. :x Es funktioniert ohne Probleme, keine Ahnung warum. *wimmer* Diese ganze Sch...e macht mich wahnsinnig hier...

    Ich hab rebootet, nochmal versucht, jetzt geht's ohne Probleme. Wohlgemerkt mit RMPS-disc, mit Image weiß ich's nicht.

    sG
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  9. #9

    Default

    Nein, geht nicht!

    RMPS ist anders, da ja auf ein richtiges Laufwerk zugegriffen wird greift der Blacklist scheinbar noch nicht!


    Tschau

    Viper Zx

  10. #10

    Default

    Auch mit neuem Patch kein Besserung. :wink:

    http://forum.aquanox-central.de/show...&threadid=5757


    Tschau

    Viper Zx

Page 1 of 2 12 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •