Showing results 1 to 3 of 3

Thread: Tried upgrade 3.46 -> 3.47

  1. #1
    New User
    Join Date
    20.04.2005
    Posts
    2

    Default Tried upgrade 3.46 -> 3.47

    Operating System: Windows XP SP2
    Burning Software: Nero 6 Reloaded, CloneCD 5.0
    Anti-virus Software: Avast
    DAEMON Tools Version: 3.46, 3.47

    Hi!
    Yesterday i had a big problem at home.

    I had DT 3.46 installed on my PC, but i must "upgrade" it to 3.47.

    I wanted to uninstall, but i can't. So i installed 3.47 over the older installation.
    After the reboot, i got the old virtual drives and a new. But i can only admit the "new" drive.

    After unistalling DT my system hangs every time i opened the explorer.
    Over the cmd in could reinstall DT so the system didn't even hangs up.

    But the older drive are still active!

    How can i completely remove these drives?

    If anyone can halp me, he could answer in german, too!

    Thanks


    *edit*
    The thread "I uninstalled d-tools but the virtual cdrom is still there" didn't helped me. Eventually because i installed the newer version!?

  2. #2

    Default

    You use v3.46/3.47, thus you've to read the thread about error 25002 in common problems and solutions forum.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3
    New User
    Join Date
    20.04.2005
    Posts
    2

    Default

    Thank you!
    I check it out, when i'm at home.

    I didn't look at these Post, because i hadn't such an error.

    The only error i got was i could't uninstall the older version.
    Under "Software" there wasn't a button for uninstalling!

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •