Showing results 1 to 6 of 6

Thread: reWASD not turning on

  1. #1
    New User
    Join Date
    19.06.2018
    Posts
    6

    Default reWASD not turning on

    I did a clean install of Windows 10 (Version 10.0.17763) and added reWASD 4.0.2. I am using a Xbox ONE controller on a wireless dongle. The Windows 10 game bar and game mode are disabled. The controller is recognized in reWASD as being activated. The button movements are as well visible in the client itself. The Remap stays always off despite switching through different downloaded configurations, no output is delivered to any program. Turn Remap On in the tray does not have any effect as well. Actually with a clean install it should even turn on just using the preset Desktop configuration.

    Please provide instructions on how to get this working.

  2. #2
    Administrator

    SUPPORT1's Avatar
    Join Date
    07.02.2012
    Posts
    414

    Default

    Hello,


    Please apply config first and remap is on will proceed - http://recordit.co/4hr0DKEI5r.
    Don't worry! Be Happy!

  3. #3
    New User
    Join Date
    19.06.2018
    Posts
    6

    Default

    Thank you for your answer. I forgot to mention, that I am pressing "Apply" as well. Please see the attached recording - http://recordit.co/itL9ms2HXX

  4. #4
    Experienced User reWASDer's Avatar
    Join Date
    26.06.2018
    Posts
    171

    Default

    Oh, pretty strange. Could I ask you to go to C:\ProgramData\Disc-Soft\reWASD folder and remove all *.bin files you see there? Then please restart reWASD and try to Apply the config again.

  5. #5
    New User
    Join Date
    19.06.2018
    Posts
    6

    Default

    That helped, I am able to turn on the profiles now. Thank you very much.

  6. #6
    Experienced User reWASDer's Avatar
    Join Date
    26.06.2018
    Posts
    171

    Default

    Thanks for letting us know and sorry for the inconvenience!

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •