Showing results 1 to 2 of 2

Thread: Fehler beim einbinden von Images in virtuellen SCSI Laufwerk

  1. #1

    Default Fehler beim einbinden von Images in virtuellen SCSI Laufwerk

    Hallo Leute

    leider habe ich mein Problem in anderen Thread´s nicht gefunden, deswegen öffne ich hier einen neuen. Vor ein paar Tagen habe ich Daemon Tools Ultra installiert. Soweit läuft auch alles, nur kann ich keine Images in einem virtuellen SCSI Laufwerk mounten. In DT oder IDE Laufwerken funktionieren die Images komischerweise. Als erstes kommt ewig lang der Bildschirm "Einbinden..." und irgendwann bekomme ich die Fehlermeldung "Unzureichende Ressourcen, um Zielverbindung zu erstellen". Würde mich freuen wenn jemand mir erklären könnte woran das liegt und wie ich das Problem lösen kann.

    Schonmal Danke im Voraus

  2. #2
    Administrator

    SUPPORT1's Avatar
    Join Date
    07.02.2012
    Posts
    369

    Default

    Hello,


    This is a well-known issue with 1803 MS version caused by some specific update. Not only DT has a similar problem with SCSI devices. MS claims that they will fix this problem with the next local KB or resume ver. 1809 update. We also post this issue description in the Facebook account.



    Also, I think you should check the Windows updates as the 1809 ver is available for downloading officially. This will definitely fix the problem as MS broke the SCSI itself). Note that IDE drives work great even with 1803 MS ver.
    Don't worry! Be Happy!

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •