@zaks_bk:

Sacred also runs with 3.46!!! on win98se, just to inform you

goddamn, enough is enough. I'm a VERY polite person, but this is far beyond
the usual "pissed off people", then I gladly say good bye to you. You never
send us one cent and now you have the nerves to come in here and waste
our time with your pointless posting?

and btw:
I would just upgrade to XP and install ******** 5...
then WELLCOME BACK, as it's licensed on our technology, too. I suggest
you to use something different where we have not our dirty hands in the
game.

I have enough of this once and for all. This thread is closed now and I
strongly suggest to NOT complain anymore about our win95/98 decision.
I can't believe that people are so blind in their anger because we drop
an OS that is even not supported by Microsoft anymore.
We MAYBE upgrade the old 3.47 to cope with latest blacklistings, but this
is only a big big maybe. My god, sometimes I believe really that some of
our users here think the world owes them something. This is NOT the case
- we do it on a self-inflicted basis. Maybe you better think twice next time
when you piss off other developers - we for sure don't need such users, that
can't even request or ask nicely but instead show us how hatefull you are
if something doesn't run "your way". Congratulations, now I'm pissed off, too