Showing results 1 to 3 of 3

Thread: Disk is Not Formatted

  1. #1

    Default Disk is Not Formatted

    Operating System: Windows XP Service Pack 2
    Burning Software: None
    Anti-virus Software: Zone Alarm Pro
    DAEMON Tools Version: Latest Version

    I have mounted my Image on a Virtual Drive. I go to open this Virtual Drive(Explore to find the Setup.exe located in it) and when I try to open it says:
    Disk not Formatted
    Windows cannot read from the disk. The disk might be corrupted, or it could be using a form that is not compatible with Windows.

    I tried googling this but nothing came up. Also the .iso is not corrupted. I opened it in IsoBuster Pro and it was fine. I also tried mounting a different Image and it still didnt work .

  2. #2
    New User
    Join Date
    02.07.2005
    Posts
    2

    Default

    Operating System: Windows XP SP1
    Burning Software: Nero 6.6
    Anti-virus Software: None
    DAEMON Tools Version: 3.47

    Do you have an idea of what the contents of the mounted .iso should be?

  3. #3

    Default Can you re-create the image in Alcohol 120%?

    Can you re-create the image in Alcohol 120%?

    What program did you use to create the two image files that mounted successfully but didn't work in windows explorer?

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •