Operating System: Windows XP SP2 home edition
Burning Software: Nero express, Alcohol 120%, ISOpen, and disk juggler
Anti-virus Software: Spybot
DAEMON Tools Version: 3.47

Hi, I have been having problems mounting a CUE file. I get an error message saying: Unable to mount image. Cue sheet: no tracks specified.

That happens in any profram that I try to mount it in. I'm tried burning it, and opening the CUE file from a disk, and I just get promted to either choose a program to run it through, or to look it up online. I tried opening it up in note pad, but there was nothing in it... I heard that you could open it in note pad.

Also, I tried mounting a BIN file that was in the same folder. It began to mount and then I was promted to choose a program to run it under, this list given being a number of burning programs. From what I understand, the bin should just work by mounting it.

I've been to several different forums online, and it seems that no one has ever been able to figure this frickin thing out.... :shock:
If someone could help me here, that would be oobers spiffy....

Thanks