Showing results 1 to 6 of 6

Thread: Error message when mounting

  1. #1

    Default Error message when mounting

    Operating System: Windows XP SP2 home edition
    Burning Software: Nero express, Alcohol 120%, ISOpen, and disk juggler
    Anti-virus Software: Spybot
    DAEMON Tools Version: 3.47

    Hi, I have been having problems mounting a CUE file. I get an error message saying: Unable to mount image. Cue sheet: no tracks specified.

    That happens in any profram that I try to mount it in. I'm tried burning it, and opening the CUE file from a disk, and I just get promted to either choose a program to run it through, or to look it up online. I tried opening it up in note pad, but there was nothing in it... I heard that you could open it in note pad.

    Also, I tried mounting a BIN file that was in the same folder. It began to mount and then I was promted to choose a program to run it under, this list given being a number of burning programs. From what I understand, the bin should just work by mounting it.

    I've been to several different forums online, and it seems that no one has ever been able to figure this frickin thing out.... :shock:
    If someone could help me here, that would be oobers spiffy....


  2. #2


    How did you create the image? The cue file is broken, you'll need to recreate your image from your original disc. Use Alcohol 120% to do so, the cue/bin format is obsolete anyway.
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  3. #3


    It's my friends disk and she wasn't able to figure it out so she handed it to me. I don't think that I can do it either, I've been trying for a while now and I don't have an original disk. It was her back up disk, so I think I'm going to have to give up, inless someone knows something else. So far I haven't made any progress. Thanks though.

  4. #4


    So get the original disc from her and create new images from that one with Alcohol 120%...
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  5. #5


    Well, the reason that we were trying to get the disk she made to work was because we thought that the original was too messed up. But I read on a different forum that sometimes you can still make images from a cd even if it's too messed up for it to be read normally. We tried that and it worked. So, it's done now. I still don't know what happened in the original case. I don't know why the cue files didn't work, though now I've become inspired to learn more about image files in general. But anywho thanks.

    I was wondering why cue files are being considered obsolete though... What's that all about? heh...

  6. #6


    Modern protections won't work with bin/cue images anymore, 'cause bin-files lack important data.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts