Showing results 1 to 6 of 6

Thread: Empty Disc

  1. #1
    New User
    Join Date
    19.07.2005
    Posts
    2

    Default Empty Disc

    Operating System: Windows XP SP2
    Burning Software: Irrelevant
    Anti-virus Software: Avast
    DAEMON Tools Version: 3.47

    After installing DaemonTools, I've been confronted several times with the following situation: when inputing a CD or DVD-ROM in the physical drive, the Windows Explorer says the media is empty. I must say this happens mainly with recorded media and even if no virtual image is mounted.
    The problem pops up in several computer in which I tested DaemonTools, and it seemed to me that this was a very sintomatic problem, as since I unistalled DT it all seemed to go back to normal.

  2. #2

    Default Windows Autoplay wrongly assumes Empty Media is present

    Have you finalized your discs? Using ReWriteables? Maybe your burning software is not irrelevant. What if you do a cd-copy within Nero and you copy the install disc for some Microsoft product you own. Will a normal not self-created disc still give you the crazy blank disc prompt?

    And now, a random gateway support image:

  3. #3
    New User
    Join Date
    19.07.2005
    Posts
    2

    Default RE: Windows Autoplay wrongly assumes Empty Media is present

    Let me put it this way: I might even haven't finalized some of the discs I tried and I surelly tried to read from some ReWritable discs. The thing is, I didn't get this odd situation before I install DaemonTools.

    And since it seems that my recording software is not irrelevant, I mainly use Nero (Express) sometimes letting the last track open and some other times fully closing the disc set.

    And aswering to your last question, with industrial burned CDs/DVDs (bought) I don't seem to get this issue.

    Finally, I must say I find it kind of strange that no one of you guys have embrassed this issue, since it seem to occur in every machine I tried DT.


    Juice

    --zePh7r

  4. #4

    Default

    Operating System: XP SP2
    Burning Software: Nereo 6.6.0.15
    Anti-virus Software: Norton Antivirus
    DAEMON Tools Version: 3.47

    zeph7r, I have very similar problem, first I thought it was Nero but now I think its DT, will do a some more tests (eg coasters ) in the evening to be sure.
    I have a Pioneer A07 burner, and my problem is: the burned discs can not be read back with the burner, If I put them to the burner, XP just sees them as blank CD, however they can be perferctly read back on a dvd-rom (pio 116), If I take a look with isobuster, it says open session, I think its strange, but no problem, I tried to close it again, and then it was absolutely unreadable.

    When I burn with the Verify Written Data option turned off in Nero, the disc can be read perfectly even in the burner, in an other XP installation without DT it works fine, but as I said will have to test again in the evening. Due to this strange phenomenon I thought it had to be Nero or my burner, but now im not sure.

  5. #5

    Default Windows Autoplay wrongly assumes Empty Media is present OR some burned discs unreadable while DAEMON Tools is running

    exlepra, if you uninstall DAEMON Tools and then REBOOT does the disc become readable again?

  6. #6

    Default

    Nope.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •