Showing results 1 to 4 of 4

Thread: trying to install with mounted image

  1. #1
    New User
    Join Date
    13.11.2002
    Posts
    2

    Default trying to install with mounted image

    Hi there, First off I think Daemon tools rocks and is a great tool. Now for the fun part. I have created an image of Age of Methology using the fastdump method and safedisc emulation. This works fine, I am able to mount the first cd via stealth and play without the original. However, I would like to be able to install from this image also. When I try to run setup.exe from stealth I get a cannot find evironment error. During the fastdump process I had to insert CD2 of AOM and also reboot before creating the image with the latest version of clonecd. I have an older Toshiba DVD and a Plextor 1210 burner. Any ideas?

    thanks

  2. #2

    Default

    Try to re-dump from original without cd-changing and rebooting ...
    btw do you use the alternative cdfs.vxd? It causes lots of problems like yours ...
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3
    New User
    Join Date
    13.11.2002
    Posts
    2

    Default unable to run setup via stealth

    OK tried it again without rebooting but I still have to use the second cd in order for the install to complete. Still getting errors.

    thanks

  4. #4

    Default

    I guess the installation only works if BOTH CDs are in the same drive. Means you need to create images of both CDs. If you're asked for CD 2 simply switch to the desktop and change the image in D-Tools.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •