Showing results 1 to 7 of 7

Thread: C&C Generals does not work from loaded image!

  1. #1

    Default C&C Generals does not work from loaded image!

    Hi

    As with all my games I make a backup image and put the original cds somewhere safe and just play from the image. It loads faster and is just better. Anyway I tried doing this with C&C Generals and it doesn't work. It just constantly asks for the cd even though I have the image mounted.

    I have tried all the emulation options. I've also tried using Alcohol 120% and that doesn't work either. I'm just wondering if anyone has got it to work, and if so how did you do it? Thanks

  2. #2

    Default

    did u install from the mounted image?
    A mouse is a device used to point at the xterm you want to type in.

  3. #3

    Default

    Yes I did.

    I also have learned that using Daemon Tools works for everyone else - but not for me. Does anyone know of some conflict that my hardware might be having that prevents me from being able to use the mounted image?

    All other games work perfectly with DT

    Anyone know any other programs I could try also? Thanks

  4. #4

    Default

    maybe ur image is bad ... recreate it with alcohol
    A mouse is a device used to point at the xterm you want to type in.

  5. #5

    Default

    The image works fine on my other pc (866mhz though so I dont want to use it, rather use my 2.2ghz).

  6. #6

    Default

    if you legally bought the game and it asks for the cd, then you can download a crack from DELETED! you can also just burn the image to a cd, then it will always work unless the image is bad. if thats the case then you'll just have to remake it.

  7. #7

    Default

    Please DO NOT post about cracks, since this only leads to warez.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •