Page 1 of 3 123 LastLast
Showing results 1 to 10 of 24

Thread: Quake 4 läuft mit Dtools 3.47 nicht

  1. #1

    Default Quake 4 läuft mit Dtools 3.47 nicht

    Habe ein Image mit von meinen Quake 4 erstellt es läuft in Dtools 3.47 nicht auch nicht mit hide Cd , kommt immer die Meldung Cd bitte im Laufwerk legen! okay ist nicht so schlimm kann ja noch mit Original DVD im Laufwerk spielen!

    Aber ich hoffe das es mit den neuen Dtools gelöst wird, würde gerne mit Image spielen so das ich keine DVD im Laufwerk lassen muss

  2. #2
    Experienced User
    AndreP's Avatar
    Join Date
    11.09.2003
    Posts
    587

    Default Re: Quake 4 läuft mit Dtools 3.47 nicht

    Quote Originally Posted by SithLord
    Habe ein Image mit von meinen Quake 4 erstellt es läuft in Dtools 3.47 nicht auch nicht mit hide Cd , kommt immer die Meldung Cd bitte im Laufwerk legen! okay ist nicht so schlimm kann ja noch mit Original DVD im Laufwerk spielen!

    Aber ich hoffe das es mit den neuen Dtools gelöst wird, würde gerne mit Image spielen so das ich keine DVD im Laufwerk lassen muss
    Hast du bei der Installation der D-Tools standard treibernahmen verwendet?

    Das hat doch bloß Safedisc 4,und sollte eigentlich keine Probleme machen.
    Gruß
    AndreP

  3. #3
    New User

    Join Date
    12.10.2005
    Posts
    22

    Default

    Quake4 geht mit Daemontools.
    Nachdem Du dein Image erstellt hast musst du mit Anti-Blaxx arbeiten.
    Der Kopierschutz der auf der Quake4 DVD ist ist safedisc 4.6 und mag wie es aussieht keine Virtuellen Laufwerke.


    Gruß
    MK

  4. #4

    Default

    Dtools habe ich einfach normal installiert ohne irgendwas bei der Installation zu verändern!

    Ich habe das Image gemountet, benutzte Virtuell CD hide (Das funzt nicht ? ) und dann kam immer wieder die Meldung " Please enter DVD into Drive"

    Wird das mit den neuen Dtools behoben werden? Weil wie gesagt bis dahin kein Problem kann ja noch mit der DVD im Laufwerk spielen obwohl es sehr lästig ist!

  5. #5

    Default

    Tja, dann de-installiere, reboote und re-installiere Daemon Tools mit alternativen Treibernamen und verwende ggf. noch alternative Vendor und Model Namen für die virtuellen Laufwerke und versuch es nochmal.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  6. #6

    Default quake4 geht doch!!

    Müsste aber Normal rennen
    Last edited by Master : 22.10.2005 at 16:56
    they can steal our \"source code\",

    ...but never our \"hearts & Soul\"

  7. #7

    Default

    edit out

  8. #8

    Default

    Deutschland realise ist am 3 november von dem spiel *g*

  9. #9

    Default

    Schau mal auf www .okaysoft. net - man kann auch heute schon legal Quake 4 im Regal haben
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  10. #10

    Default

    Die neue SafeDisc Version hat in der Tat ein Blacklisting gegen Virtuelle Laufwerke. Ein kleiner Eingriff in die Registry (HKLM\HARDWARE\DEVICEMAP\SCSI *auf eigene Gefahr*) hat mir geholfen.
    When Hell is full,
    the dead will walk the earth

Page 1 of 3 123 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •