Showing results 1 to 9 of 9

Thread: Board registration and password confusing me

  1. #1

    Default

    Hello,

    as you may see I've just registered. But as soon as I verified my email address by clicking that link, the problems started.

    When you've done registering, you're automatically logged in, but you also get a verification email with a link. So I opened that link in a new browser tab, and after your site told me everything's fine I wanted to login, but my user name and password were wrong! WTF?

    So I used the other brwoser tab with which I did the registering to change my password, it didn't work, password was wrong. WTF?

    Then I requested a new password typed in my email address and so on. After receiving two new emails I got a temporary password. So I logged in using it and I succeded, but I got a weird message:
    The request to reset your password was made more than 24 hours ago, so it has expired. To resubmit the request, please use this form.
    WTF? It was only a few minutes ago I did that request!

    Now it seems that I'm stuck in a loop, please help.

    EDIT: Now I did a relog and that weird message above didn't come up again, seemed like I was really logged in with that temp password. So I changed the temp password to the password I have inititally chosen. Now everything seems to work...

    Still this was really weird. Is it some kind of tactic to confuse the forum trolls this board has problems with?
    Last edited by Red Dwarf : 02.11.2005 at 11:57 Reason: Update

  2. #2
    Experienced User
    Methadon's Avatar
    Join Date
    10.10.2005
    Posts
    516

    Default

    Quote Originally Posted by Red Dwarf
    Is it some kind of tactic to confuse the forum trolls this board has problems with?
    Haha, nah they can't be that evil, or maybe!

  3. #3

    Default

    I also noticed that new threads/posts take a while to show up... this isn't a spamming countermeasure is it? Hehe... ^^

  4. #4

    Default

    mine show immediately - so there is a good possibility that it *is* spamming countermeasures.

    see if it continues to happen after 10, 20 and even 25 posts...

  5. #5
    New User

    Join Date
    23.05.2005
    Posts
    4

    Default

    I'm pretty sure that this board is some kind of censored -
    I posted at offtopic but still I can't see my own post

  6. #6
    New User

    Join Date
    23.05.2005
    Posts
    4

    Default

    found out that its indeed moderated, just follow this link:

    http://www.daemon-tools.cc/dtcc/t647...-send-pms.html

  7. #7
    Experienced User
    Methadon's Avatar
    Join Date
    10.10.2005
    Posts
    516

    Default

    Quote Originally Posted by Red Dwarf
    I also noticed that new threads/posts take a while to show up... this isn't a spamming countermeasure is it? Hehe... ^^
    I think that's because moderators have to check your message before they let it be posted.
    I think that they does this to all has posted less than 20 posts, not sure but i think so.

  8. #8

    Default

    Quote Originally Posted by Methadon
    not sure but i think so.
    Ryker's link explains it all.

  9. #9

    Default

    Thx all, I see this is kind of necessary here and I don't really got a problem with the restrictions.

    Still I think of the poor moderators, who have to check all this...

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •