Page 7 of 7 FirstFirst ... 567
Showing results 61 to 70 of 70

Thread: Star Wars: Battlefront 2

  1. #61
    New User
    Join Date
    11.12.2005
    Posts
    3

    Default

    i did what Exitilus said, and its ok here now

    if in ur pcs still dont opening, go to the EXE of the game and change the compatility for Windows 2000

    bye! and thanks Exitilus!

  2. #62

    Default Worked now it doesnt

    I did wantondestructions method, and it worked great, then thismorning i noticed new firmware for my dvdburner up-dated it rebooted, and now it no longer works, help please!

    I burnt with alcohol120 with rpms burn, then enabled rpms burn, it worked, now it doesnt, i've tried it with antiblaxx, DT4.0 and still no luck, anyone?

    Guess i should post more info, havent noticed my post so i cant seem to edit it atm.

    I burnt the image originally on a TYG02 dvd+R windows recognized it as empty however BF2 noticed it was good enough and ran, now it gives me the message insert dvd 1.

    So i reburnt it again with a FUJIFILM03 dvd-r windows sees the game files on it, but BF2 says copy protection error. however the message seems to vary, from problem with emulation software, and the other message is a required security module cannot be activated.

    please anyone with thoughts on this help me out, i'm addicted after 2 days.

  3. #63

    Default

    Nettach, how did you create the image in the first place?
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  4. #64

    Default

    i also did what exitlus said, but it don't work :cry:

  5. #65

    Default

    I'm running daemon tools 4, but I still can't seem to run it. Is it possible to overcome the copy protection by using mounting the image, turning all security options on, then copying the image onto a DVD with Nero?

  6. #66
    New User
    Join Date
    28.12.2005
    Posts
    1

    Default Still Having Issues With Backup Copy Of SWBF2

    Hi All,

    I have found this forum very useful but alas I still can't get my backup copy of Star WAR Battlefront 2 to play. Keep getting the error please insert disk 1. I have tried everything suggested here but so far this is what I have tried.

    • Mouted image from GameCopyWorld In Daemon Tools 4
      Hidden all drives in SR7.STOP V1.2 and closed
      Unplugged all IDE DVD Drives both power and IDE Cable
      Unintalled SWBR2 game and reinstalled
      Uninstalled Daemon Tools 4 and reinstalled
      Rebooted way too many times
      Also tried AntiBlah to no avail


    The weird thing is that the first time I used Dtools and SR7.Stop the game launched fine but the next day I loaded it up and forgot to hide the drives, ever since then it keeps saying insert disk 1. I suspect that I need to uninstall or remove something from the PC so I can start again from fresh as I don't understand why it worked once and now never again. Anyone have any ideas how I can get this working or remove the blacklist from my PC and start fresh?

  7. #67
    New User
    Join Date
    28.12.2005
    Posts
    1

    Default

    i've tried exitilus's method and it works great.

  8. #68
    New User
    Join Date
    11.12.2005
    Posts
    2

    Default help plz

    i have instalt Star Wars Battlefront II and mounted it whit Alcohol 120% and hiden it whit SecuROM7 and it workt bat wan week later it stopt and wen i tri to hide it SecuROM7 jams end i have to kloos it can som wan help mi whit this
    Last edited by Runit : 30.12.2005 at 21:26

  9. #69

    Default Solved

    I got it to work but not by any methods described here:

    Latest version of DT
    Sd4hide

    Mounted Image in DT (all emulation turned on - dunno if that does anything)
    Ran sd4hide to hide drive
    Ran BF2 which says "Please insert CD into E drive (my main cd drive)"
    So then I disabled my E drive (Device manager)
    And in DT, set my virtual drive to be E.

    Run BF2 and it works fully.

  10. #70
    Experienced User
    joeboy's Avatar
    Join Date
    13.11.2005
    Posts
    197

    Default

    With Safedisk it is important to play from the same drive as you installed from, if your drive letters change then you will have problems.

    If you install from drive 'E' then it's important that the drive you mount the image to play is named drive 'E' , because safedisk looks to the drive used for installation for verification

Page 7 of 7 FirstFirst ... 567

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •