Page 2 of 10 FirstFirst 1234 ... LastLast
Showing results 11 to 20 of 93

Thread: X3 Reunion - Using a mounted image

  1. #11

    Default

    I unplugged my drives and then daemon tools wouldn't load, giving me a scsi error. I can't reinstall it either.

  2. #12
    New User
    Join Date
    14.11.2005
    Posts
    3

    Default

    Has anybody tried this after installing the 1.2.1 patch? You know the one that addresses framerate issues? I had it working until I patched up.... bleh.

    6CD's.... crazy. That's six times as many chances to have a problem.... this is so driving me nuts.

  3. #13

    Default please help

    hi all
    i have problem with sfcure i using 64bit windows and sfcure not run for me

    mesage is "This driver has been blocked from loading"

    any ideas ??

  4. #14

    Default ...

    Does X3 Reunion work on x64 when using the original disc?
    the modern world:
    net helpmsg 4006

  5. #15
    New User
    Join Date
    03.11.2005
    Posts
    3

    Default

    Quote Originally Posted by Dllfile
    The above works up to version 3.6

    X3 itself uses 3.5 and it works.. you have to disconnect drives though, if you have any IDE CD/DVD drives connected at all, even disabled, SF detects them, something that cannot be avoided currently, at least until DT4 (hope)
    Like I said, it may work on your system. It doesn't work on my system no matter what method I try.

  6. #16

    Default re

    yes work for me

  7. #17

    Default

    yesterday I managed to run it with a plextor dvd recorder connected, just sfcure and sfn disable node, disable cd, disable node, disable secondary master...

    but I couldn't reproduce it later... it only worked once...

    A friend with an Asus a8n-sli premium mobo and with nforce4 ide drivers installed just has to use sfcure and sfn with ONLY disable ata... and he is playing X3 and Ufo aftershock from an alcohol image... hadn't tried other sf protected games... but i think will work too...

  8. #18
    New User
    Join Date
    10.11.2005
    Posts
    4

    Beitrag

    Quote Originally Posted by twi41
    Has anybody tried this after installing the 1.2.1 patch? You know the one that addresses framerate issues? I had it working until I patched up.... bleh.

    6CD's.... crazy. That's six times as many chances to have a problem.... this is so driving me nuts.
    I have it running after installing the patch with no problems at all! But 6 cd's, Ouch! kinda glad i have the DVD version

  9. #19
    New User
    Join Date
    14.11.2005
    Posts
    3

    Default

    Yeah it works with the original... it's just that each optical drive that I have had in the past has lasted one year on average but that might have been because of crappy manufactureres. Optical drives made by creative have lasted about 9 months? Went with one by Pacific Digital and Cybersomething and those are broken already too. Now I got 2 drives that came with my Alienware that I want to last for a while...

    At any rate thanks for the replies. I just dont like the low hum that emanates from the drive when I'm playing the game.

  10. #20
    Experienced User
    Dllfile's Avatar
    Join Date
    27.03.2005
    Posts
    220

    Default

    Quote Originally Posted by Tr0n
    Like I said, it may work on your system. It doesn't work on my system no matter what method I try.
    Possible you did not create a good image? If your unable to get it to work, the image might not be 1:1, try making a backup using other speeds, it took me 4-5 times before I got one that worked. Finally found DPM High at 10x Speed Measurement for my drive did the trick, I also went into the profiles settings for Alcohol 120% and changed the max copy speed of SF protection profiles to 24x Max, my drive can run faster, but seems 24 is the max it can make good copies with, I changed all SafeDisc profiles to 2x, and SecuROM old to 10x, then SecuROM new to 24x, im able to make backups of everything so far, working, where as before I was not getting anything working when making images.
    No, you cannot have my signature, unless you pay me. I am famous you know.

Page 2 of 10 FirstFirst 1234 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •