Page 2 of 12 FirstFirst 1234 ... LastLast
Showing results 11 to 20 of 113

Thread: "System File Error" when installing 4.0

  1. #11

    Default

    No event at all shown! This issue came after the reboot during th e install. Is this a new key generated? So it would be okay to delete it overall (no idea if deleting would work)?
    I could only see during the install that while install writing into the cfg folder of the registry "ACCESS DENIED" popped up (in regmon) and then the install program aborts.
    So must be an installation script issue.

  2. #12

    Default

    The issue could come having two administrators defined on a machine (one local one defined via a domain) as I'm login via the domain one (on XP). If the install does NOT use the current logged on this could be maybe the issue?

  3. #13
    New User
    Join Date
    16.11.2005
    Posts
    1

    Default

    Hi,

    I had the same problem and did what VeNoM386 suggested in his last post. It fixed the system file error, but now I get this error during the D-tools install, and I'm posting it here since it might be related :

    Failed calling CreateFile; GetLastError = 32

    I already installed V4 once without problems, but I had some other problems with my PC and had to do a system repair (yes, just after I installed V4; it wasn't related to it though) and I may need to delete some other files before being able to install it again.

  4. #14

    Default

    I've tried everything in here...same problem..what to do ?

  5. #15
    New User
    Join Date
    15.11.2005
    Posts
    9

    Default

    Quote Originally Posted by VeNoM386
    This log just shows SPTD could not start after reboot but it WAS successfilly installed. I cannot understand then - when you got this System file error, at which point in installation?
    Well, the error occurs when right after rebooting due to installation of the SPTD, it automatically launches the installation upon entry of Windows again. It then tells me to install SPTD, if I'm ok with that (so, basically, just like a fresh installation without SPTD already on my system), only then, when I click OK, it gives me this System File error.

    Any idea if Norton AntiVirus 2005 might be the culprit here?


    BTW: I have multiple sptd.sys 's. They're named sptd****.sys (where **** is a four character number). Maybe this helps in understanding my problem.

    <Z>
    Last edited by Zembla : 16.11.2005 at 20:29

  6. #16
    New User
    Join Date
    16.11.2005
    Posts
    2

    Default

    Does anybody has a solution of this?

    I have the same situation:
    "System file error" after restart
    no errors in event viewer
    no services,dlls,folders or something like this according to DT.

    WTF is happening?
    Look like some antipirate...
    Is it real DT release i've downloaded?
    (just kidding ofc)

    sorry for mine poor English - I am from Russia with no practice and English training before.

  7. #17
    New User
    Join Date
    16.11.2005
    Posts
    2

    Blinzeln

    OMG, I have the same problem and also have no idea how to solve this one.

    Situation:
    -"system file error" after restart of first trying of installation.
    -no services,dlls,folders,error messages in event viewer etc...
    -only 1 administrator defined on the PC

    looks like someone in the DT-dev community is in anti-pirate community, heh => you cannot install DT4 and cannot back to the DT3 after trying to install DT4...

    just kidding of course...

    sorry for my poor english (have no practice, have no English trainig, Russian nationality etc)

    plz if you have a solution/link to solution/any idea - share it!
    I am ready to try any ideas.

    By the way:
    PC configuration:
    Windows XP corporate license ENGLISH
    all patches included
    Avast! Home edition anti-virus software
    Microsoft anti-spyware beta
    administrator's account

    I used Anti-Blaxx but I deleted it some weeks before.
    Right now I cannot find any regs about Anti-Blaxx on my PC

  8. #18
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    All ppl who have this System File error after reboot please
    specify as more details as possible about your OS versions (including service packs) and programs installed.
    We are trying to investigate it.

  9. #19

    Default Had same problems as most people but fixed

    I couldnt install Daemon 4.0 for anything, I tried almost everything but nothing worked. However, even when i tried installing it on my laptop, I got the same error even though it was freshly formatted. The only similarities were my anti virus program. I guess some how it was linked to kernel debugger and SPTD. Long story short I uninstalled my anti virus, installed Daemon just fine than reinstalled my anti virus. Working perfect now

  10. #20

    Default

    The only solution for my was a fresh reinstall of Windows.
    Now it works...i don't know other way...

Page 2 of 12 FirstFirst 1234 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •