Page 2 of 6 FirstFirst 1234 ... LastLast
Showing results 11 to 20 of 59

Thread: Initialization Error (Kernel Debugger)

  1. #11

    Default

    Thanks Methadon..But I'm still stuck with this, should I wait for anyone assistance or change back to the 3.47?..Does anyone know how to solve it?

  2. #12

    Default

    Same problem...


    I had DT4.37.. Itr worked fine...
    But when i installed DT4.0(downloaded installatino -> choose "Upgrade DT to v4.0" -> completed uninstallation of v4.37 -> installed something, what he pleased to isntall -> rebooted -> autostarted installation of DT4.0 -> isntalled -> started it -> i saw black screen and my PC rebooted...)
    After reboot i try to start DT4.0 again, but it say to me:

    DAEMON Tools

    Initialization error.
    This programe requires at least Windows 2000 with SPTD 1.21 or higher.
    Kernel debugger must be deactivated.
    [ OK ]
    What is the problem?
    Oh, and i can't remove it. It says:
    Setup is unable to validate isntallation.
    So the DT4.0 isn't installed? ;/ but i'v all files in folder where i installed DT..

  3. #13

    Default

    Quote Originally Posted by Reef
    Check if you have Starforce drivers installed on your system and remove them. This helped for me.
    Where can i uninstall them, if i have them.. but i think i dun have them ;/

  4. #14

    Default Common Problems and Solutions

    The thread entitled "BSOD in SCSIPORT.SYS during Daemon Tools installation" in the Common Problems and Solutions forum contains links to the Official Starforce driver removal program and the Official Starforce driver updating program.
    the modern world:
    net helpmsg 4006

  5. #15

    Default

    Delete any memory resident debugers like Softice or try to hide them with frogsice, blackice etc.
    The last of the best, the death of the rest. Hitman Forever...

  6. #16

    Default

    I'm having the same problem.

    I dumped every driver loaded on my system, and I can't really see anything it could be. I already uninstalled a couple things which really shouldn't have done anything. (wehntrust, overflow guard, starforce, tried killing firewall) (I only removed, from this list, obvious windows drivers).
    Driver/Module list by traversal of PsLoadedModuleList


    F7D2E000 - \WINDOWS\system32\KDCOM.DLL
    F773A000 - sptd.sys
    F7D30000 - \WINDOWS\System32\Drivers\WMILIB.SYS
    F7722000 - \WINDOWS\System32\Drivers\SPTD6093.SYS
    F7DF6000 - PCIIde.sys
    F7AAE000 - \WINDOWS\System32\Drivers\PCIIDEX.SYS
    F7D32000 - intelide.sys
    F785E000 - MountMgr.sys
    F76C4000 - ftdisk.sys
    F7D34000 - dmload.sys
    F769E000 - dmio.sys
    F7AB6000 - PartMgr.sys
    F786E000 - VolSnap.sys
    F7686000 - atapi.sys
    F787E000 - ultra.sys
    F766E000 - \WINDOWS\system32\DRIVERS\SCSIPORT.SYS
    F7656000 - SI3112r.sys
    F788E000 - disk.sys
    F789E000 - \WINDOWS\system32\DRIVERS\CLASSPNP.SYS
    F75BE000 - dcpp2k.sys \\This ones disk encryption
    F759F000 - fltMgr.sys
    F7C42000 - SiWinAcc.sys
    F74CE000 - NDIS.sys
    F78AE000 - baserand.sys
    F74B3000 - Mup.sys
    F7A5E000 - \SystemRoot\system32\DRIVERS\intelppm.sys
    F67AA000 - \SystemRoot\system32\DRIVERS\ati2mtag.sys
    F28F1000 - \SystemRoot\system32\DRIVERS\VIDEOPRT.SYS
    F28D3000 - \SystemRoot\system32\DRIVERS\e1000325.sys
    F7B5E000 - \SystemRoot\system32\DRIVERS\usbuhci.sys
    F28B0000 - \SystemRoot\system32\DRIVERS\USBPORT.SYS
    F7C1E000 - \SystemRoot\system32\DRIVERS\usbehci.sys
    F7A1E000 - \SystemRoot\system32\DRIVERS\nic1394.sys
    F276B000 - \SystemRoot\system32\drivers\P16X.sys
    F2748000 - \SystemRoot\system32\drivers\ks.sys
    F2724000 - \SystemRoot\system32\drivers\portcls.sys
    F7A7E000 - \SystemRoot\system32\drivers\drmk.sys
    F26F8000 - \SystemRoot\system32\DRIVERS\ctoss2k.sys
    F26D8000 - \SystemRoot\system32\DRIVERS\ctsfm2k.sys
    F25CB000 - \SystemRoot\system32\DRIVERS\BCMSM.sys
    F7ACE000 - \SystemRoot\System32\Drivers\Modem.SYS
    F7BBE000 - \SystemRoot\system32\DRIVERS\fdc.sys
    F7A2E000 - \SystemRoot\system32\DRIVERS\serial.sys
    F744F000 - \SystemRoot\system32\DRIVERS\serenum.sys
    F25B7000 - \SystemRoot\system32\DRIVERS\parport.sys
    F6AC7000 - \SystemRoot\system32\DRIVERS\cdrom.sys
    F3F4F000 - \SystemRoot\system32\DRIVERS\redbook.sys
    F7BC6000 - \SystemRoot\System32\Drivers\GEARAspiWDM.sys
    F3F1F000 - \SystemRoot\system32\DRIVERS\imapi.sys
    F7BD6000 - \SystemRoot\system32\DRIVERS\bcbus.sys
    F7F83000 - \SystemRoot\system32\DRIVERS\audstub.sys
    F3F3F000 - \SystemRoot\system32\DRIVERS\rasl2tp.sys
    F7D26000 - \SystemRoot\system32\DRIVERS\ndistapi.sys
    F25A0000 - \SystemRoot\system32\DRIVERS\ndiswan.sys
    F7A4E000 - \SystemRoot\system32\DRIVERS\raspppoe.sys
    F6AF7000 - \SystemRoot\system32\DRIVERS\raspptp.sys
    F7BCE000 - \SystemRoot\system32\DRIVERS\TDI.SYS
    F258F000 - \SystemRoot\system32\DRIVERS\psched.sys
    F6AE7000 - \SystemRoot\system32\DRIVERS\msgpc.sys
    F7BE6000 - \SystemRoot\system32\DRIVERS\ptilink.sys
    F7BEE000 - \SystemRoot\system32\DRIVERS\raspti.sys
    F7BF6000 - \SystemRoot\system32\DRIVERS\RadProbe.sys
    F255E000 - \SystemRoot\system32\DRIVERS\rdpdr.sys
    F3F2F000 - \SystemRoot\system32\DRIVERS\termdd.sys
    F7C06000 - \SystemRoot\system32\DRIVERS\kbdclass.sys
    F7BFE000 - \SystemRoot\system32\DRIVERS\mouclass.sys
    F7D94000 - \SystemRoot\system32\DRIVERS\swenum.sys
    F252A000 - \SystemRoot\system32\DRIVERS\update.sys
    F7423000 - \SystemRoot\system32\DRIVERS\mssmbios.sys
    F7C36000 - \SystemRoot\system32\DRIVERS\vdiskbus.sys
    F7D0A000 - \SystemRoot\system32\DRIVERS\vmnetadapter.sys
    F7D2A000 - \SystemRoot\system32\DRIVERS\VMNET.SYS
    F6A97000 - \SystemRoot\System32\Drivers\NDProxy.SYS
    F3EFF000 - \SystemRoot\system32\DRIVERS\usbhub.sys
    F7D98000 - \SystemRoot\system32\DRIVERS\USBD.SYS
    F7467000 - \SystemRoot\system32\drivers\MODEMCSA.sys
    F41F3000 - \SystemRoot\system32\DRIVERS\flpydisk.sys
    F6D8B000 - \SystemRoot\System32\Drivers\BC_BFish.SYS
    F41C3000 - \SystemRoot\System32\Drivers\BC_DES.SYS
    F7D9E000 - \SystemRoot\System32\Drivers\BC_Gost.SYS
    F41E3000 - \SystemRoot\System32\Drivers\BC_RIJN.SYS
    F41EB000 - \SystemRoot\System32\Drivers\BC_TFISH.SYS
    F7453000 - \SystemRoot\System32\Drivers\fsh.SYS
    F7DA0000 - \SystemRoot\System32\Drivers\Fs_Rec.SYS
    F7E35000 - \SystemRoot\System32\Drivers\Null.SYS
    F7DA2000 - \SystemRoot\System32\Drivers\Beep.SYS
    F41DB000 - \SystemRoot\system32\DRIVERS\HIDPARSE.SYS
    F41BB000 - \SystemRoot\System32\drivers\vga.sys
    F7DA6000 - \SystemRoot\System32\Drivers\mnmdd.SYS
    F7DA8000 - \SystemRoot\System32\DRIVERS\RDPCDD.sys
    B2E97000 - \SystemRoot\system32\drivers\fwdrv.sys
    F7B16000 - \SystemRoot\System32\Drivers\Msfs.SYS
    F41B3000 - \SystemRoot\System32\Drivers\Npfs.SYS
    F6D8F000 - \SystemRoot\system32\DRIVERS\rasacd.sys
    B2E84000 - \SystemRoot\system32\DRIVERS\ipsec.sys
    B2E2C000 - \SystemRoot\system32\DRIVERS\tcpip.sys
    F2B9C000 - \systemroot\system32\drivers\tdimsys.sys
    B2DDC000 - \SystemRoot\system32\DRIVERS\netbt.sys
    F6D83000 - \SystemRoot\System32\drivers\ws2ifsl.sys
    B2DBA000 - \SystemRoot\System32\drivers\afd.sys
    F6AA7000 - \SystemRoot\system32\DRIVERS\netbios.sys
    B2D8F000 - \SystemRoot\system32\DRIVERS\rdbss.sys
    B2D20000 - \SystemRoot\system32\DRIVERS\mrxsmb.sys
    B2D0C000 - \SystemRoot\system32\drivers\khips.sys
    F6A77000 - \SystemRoot\system32\DRIVERS\wanarp.sys
    F6940000 - \SystemRoot\System32\Drivers\Fips.SYS
    F7DB2000 - \??\C:\Program Files\Radeon Omega Drivers\v2.6.42\ATI Tray Tools\atit
    ray.sys
    F793E000 - \SystemRoot\system32\DRIVERS\arp1394.sys
    F2B84000 - \SystemRoot\system32\DRIVERS\usbccgp.sys
    F743F000 - \SystemRoot\system32\DRIVERS\hidusb.sys
    F799E000 - \SystemRoot\system32\DRIVERS\HIDCLASS.SYS
    B2FBC000 - \SystemRoot\system32\DRIVERS\kbdhid.sys
    F7DAA000 - \SystemRoot\System32\Drivers\mhk.SYS
    B2FB0000 - \SystemRoot\system32\DRIVERS\mouhid.sys
    F7F62000 - \SystemRoot\System32\Drivers\moh.SYS
    B2CC1000 - \SystemRoot\System32\Drivers\Fastfat.SYS
    F2AAC000 - \SystemRoot\System32\Drivers\Cdfs.SYS
    B2CA9000 - \SystemRoot\System32\Drivers\dump_atapi.sys
    F7DDA000 - \SystemRoot\System32\Drivers\dump_WMILIB.SYS
    BF800000 - \SystemRoot\System32\win32k.sys
    F748F000 - \SystemRoot\System32\drivers\Dxapi.sys
    F7B6E000 - \SystemRoot\System32\watchdog.sys
    BF9C2000 - \SystemRoot\System32\drivers\dxg.sys
    F7ECE000 - \SystemRoot\System32\drivers\dxgthk.sys
    BF9D4000 - \SystemRoot\System32\ati2dvag.dll
    BFA10000 - \SystemRoot\System32\ati2cqag.dll
    BFA43000 - \SystemRoot\System32\atikvmag.dll
    BFA76000 - \SystemRoot\System32\ati3duag.dll
    BFCB4000 - \SystemRoot\System32\ativvaxx.dll
    B0C0B000 - \??\C:\WINDOWS\system32\Drivers\ino_fltr.sys
    F7DEA000 - \??\C:\WINDOWS\system32\drivers\ebnetbt.sys
    F7DD4000 - \SystemRoot\system32\DRIVERS\svsnet.sys
    F7B3E000 - \SystemRoot\system32\DRIVERS\vmnetbridge.sys
    B0BDF000 - \SystemRoot\system32\DRIVERS\ndisuio.sys
    B0ADE000 - \SystemRoot\system32\drivers\wdmaud.sys
    F2945000 - \SystemRoot\system32\drivers\sysaudio.sys
    B07DC000 - \SystemRoot\system32\DRIVERS\mrxdav.sys
    F2CE1000 - \??\C:\WINDOWS\system32\Drivers\hcmon.sys
    F7DAE000 - \SystemRoot\System32\Drivers\ParVdm.SYS
    B07C9000 - \SystemRoot\System32\Drivers\SENTINEL.SYS
    F7B66000 - \??\C:\WINDOWS\system32\Drivers\VMparport.sys
    B07B2000 - \??\C:\WINDOWS\system32\Drivers\vmx86.sys
    B050A000 - \SystemRoot\system32\DRIVERS\secdrv.sys
    B0BB3000 - \??\C:\WINDOWS\system32\drivers\svs.sys
    B06E6000 - \??\C:\WINDOWS\system32\drivers\svspth.sys
    B0552000 - \??\C:\WINDOWS\system32\drivers\vmnetuserif.sys
    B054E000 - \??\C:\Program Files\Common Files\VMware\VMware Virtual Image Editing
    \vstor2.sys
    B02D8000 - \SystemRoot\system32\DRIVERS\srv.sys
    B01F7000 - \SystemRoot\System32\Drivers\HTTP.sys
    F7EA0000 - \SystemRoot\System32\DRIVERS\KProcCheck.sys
    AFED5000 - \SystemRoot\system32\drivers\kmixer.sys

    Total number of drivers = 163

  7. #17
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    Do you have any error messages in system event log?

  8. #18

    Default

    None involving d-tools or sptd, or that are at all recent, I should have mentioned as well i'm using sp2 xp.

  9. #19

    Default

    I'm getting this too, but I've noticed a couple of other people getting this are using Anti-Vir. I've tried disabling it and restarting in safe mode (as well as removing Starforce games and drivers, and virtually everything short of a format), could the Anti-Vir Guard feature be mistaken or conflict similarly to a kernel debugger? I'm going to try uninstalling it right now.

  10. #20

    Default

    Nope, that didn't work
    Any ideas would really be appreciated, I'm stuck.

Page 2 of 6 FirstFirst 1234 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •