Page 6 of 6 FirstFirst ... 456
Showing results 51 to 59 of 59

Thread: Initialization Error (Kernel Debugger)

  1. #51


    If you get Initialization error 7 un- and re-install Daemon Tools.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  2. #52


    I'm having this problem, and Daemon-Tools is not allowing me to uninstall! It says that setup is unable to validate the installation... even if I re-run setup.

    How can I uninstall it? Thanks.

  3. #53


    Check thread about how to remove v4 in common problems and solutions forum.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  4. #54


    Ok, I registered specially to say that there is definately something wrong with the latest build of DT.

    4 pcs of mine crash now upon booting, after some 17 hours I have managed to get 3 back up and running the 4th i am writing this on in safe mode..

    the error, when I use debugging mode is always the same as mentioned above.. this program is designed for win2k with sptd1.27 yada yada yada.

    Thank you all by the way for your comments, I managed to get 3 pcs back to life thanks to you, this pc.. is .. well.. I need a drink.

    issues on the other pcs.. CloneCD and Daemon tools were mounting on one pc to same drive letter..

    Also, in no particular order :-
    I changed in device config the sata/pata nforce drivers to microsoft's generic,
    updated the sptd.sys to 1.4,
    loaded the latest logitech drivers for the mx518's that were on, (used ms generic drivers before)
    disabled the logging of debugging messages.
    uninstalled and re-installed daemon tools..

    Either way, after 17 hours 3 pcs are now back, but this last pc is driving me nuts.. same initialisation error as everyone else..

    1 small point though, If i mount images made for 4.08 no issues, but when I load in images that were made for 3.47 the issues return.. Thats something for daemon tools people to think about..

    Right im off to carry on rebooting this damn pc.. god i hate it when things do this..

  5. #55


    What do you mean by using debugging mode? You did read that v4.0x won't work with kernel debuggers?
    And what do you mean by images created for v4.08 or for v3.47?
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  6. #56


    This pc, crashes almost immediately after reaching windows desktop screen, sometimes just before other times just after..

    If I reboot, and press "F8" one of the options is startup in debugging mode.. using this mode windows boots fine, except that the only error listed is the "Daemon tools initilisation error run using win2k with sptd 1.27 yada yada yada.."-

    Disabling daemon tools and pc boots perfectly and has no issues at all.

    this pc is :-
    Intel Conroe E6600
    Windows Xp Professional Service pack 2 plus all updtes.
    Asus P5N32 Sli SE Delux (bios 0401 (v2)).
    2Gb G.E.I.L. 800Mhz ram.
    Geforce 7950Gt (using 93.71 drivers)
    250GB Western Digital Sata II.
    650W PSU (thermaltake)
    Thermaltake Cool Orb II cooler..

    As to image versions, I have "call of Duty 2", and "battle for middle earth", they were originally loading with daemon 3.47 and worked on this pc flawlessly.

    now recently i purchased "Supreme Commander" unfortunately the mini image available will only work with daemon tools 4.08.

    So, now loading daemon tools 4.08 and mounting "supreme commander" and no issues are found.. BUT..

    As soon as i load the other two games as well and then restart the pc the pc then crashes as soon as it reaches the desktop, unmounting the two older game images, and the pc works..

    This was happening on all 4 pcs, but I managed to get 3 of them back working (see post above) however this 4th and final pc will not work with the new version of daemon.

    I have loaded the newer sptd.sys as well, but no difference..

    It has to be said, that daemon 3.47 worked flawlessly, but the newer version of 4.08 is causing a few issues for a few people, I am one of them.. if you want more details please contact me via my registered email.. (i dont like leaving my email on forums for people to see).

  7. #57


    well, I completely reformatted the pc.

    used the sata driver as provided on the cd for the mainboard and installed Xp with SP2.

    installed drivers off CD, Validated Windows, loaded all critical service packs and updates.

    updated the drivers to latest for all components.

    Added Antivirus, updated.
    Added 90% of games and programs,
    Added Daemon Tools 4.08
    Added and installed Virtual dvds into Daemon.
    rebooted Pc, pc CRASHED at loading of windows.

    Rebooted pc into safe mode, uninstalled Daemon.

    pc rebooted perfectly, re-installed Daemon, rebooted..

    PC Crashed..

    Uninstalled Daemon, pc ok again..

    i think its fair to say Daemon has an issue.. let me know what details you need to debug this..

  8. #58
    Jito463's Avatar
    Join Date


    First off, if you had SPTD 1.27 installed, then you weren't running the latest build of Daemon Tools. Are you sure about that SPTD version? Because if you are, that means you were running an earlier version of v4.

  9. #59
    New User
    Join Date


    ...i resolve my issue - problem was in regional setings. dt cant work properly (slows down everything so bad that i got a beard grown up from waiting for unistall) if language is not same in "regional options" , "languages" and "advanced" tab. i had a combination of croatian and bosnian. when i switch (just) to croatian it works perfectly!

Page 6 of 6 FirstFirst ... 456


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts