Page 2 of 2 FirstFirst 12
Showing results 11 to 18 of 18

Thread: How play Splinter Cell: Chaos Theory with DT4

  1. #11

    Default

    Mini-Image doesn't work for SCCT. They only work for Safedisk and older versions of SF or the new maxi mini-images for some Securom protected games.

  2. #12

    Default

    What can I use instead of a mini image, the full image or some thing else?

    Thanks a lot.

  3. #13

    Default ...

    Yup, use the normal/full image unless you've heard of something else.
    Last edited by Underheaven : 21.11.2005 at 16:18
    the modern world:
    net helpmsg 4006

  4. #14

    Default

    But when I mount the full image the game don't work, I use starforce nightmare to disable cd and node, I have to unplug my IDE drives?

    Thanks a lot.

  5. #15

    Default

    I have heard that the serial number is important, the image have to match with the serial is that true.
    My serial is not compatible with the image?

    Tanks a lot.

  6. #16
    New User
    Join Date
    17.11.2005
    Posts
    12

    Default

    My problem was same as, but I found a good solution:

    I got a disk-check problem with SCCT (I used DT4), then I unplugged my drives, and nothing.
    Then I download a .mds from copybase.ch, then I rename it to name of the full image and I use the 'famous' cd-key then it works

  7. #17
    New User
    Join Date
    03.12.2005
    Posts
    20

    Default

    alrite i got this game to work on my comp...
    however i've heard this way only works for nforce 3/4 mbs...sooo...give it a try newayz..

    my rig:
    AMD S939 3000+
    DFI Ultra-D
    ASUS RX800XL
    1g ocz

    1.make sure u have the correct MDS file (38KB).
    2.disable IDE/ATAPI controller from hardware manager.
    3.mount MDS file using DT4, all emulation enabled, install
    4.run the game and enter a valid s/n

    and there u go..everythin' should work...

  8. #18
    New User
    Join Date
    03.12.2005
    Posts
    20

    Default

    Quote Originally Posted by actionjane
    even though i've done everything you've said like 50X times over, it doesn't work for me, what is the "correct" mds, I've used both now, 42 & 47 and nadda....
    the mds file u can just google it...and find one that is EXACTLY 38kb in size...change the name to wut ur mdf file name is and just do wut i said before....assumin' u have nforce3/4 mb...

    if that still doesn't work...then uninstall everythin' include sf driver..and redo everythin' from scratch...i had to do that the first time..and it worked after sooo...gl

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •