Showing results 1 to 2 of 2

Thread: Images mount, but can't access them ...

  1. #1

    Default Images mount, but can't access them ...

    I am able to mount images, but they can't be accessed.

    I click on systray icon and navigate to images. I can select an image file. Doesn't matter which *.iso I try, and I know they are good files. Was able to mount file using a different computer. Afterwards, when I click on icon it does give show the image I selected or choice of unmount. I go into my computer and all my drives show up, including virtual drive as "Compact Disc (H." V386 Stealth DVD SCSI CdRom Device is listed under cd-rom devices in device manager, there also is Virtual DAEMON SCSI Controller. If double click on cd-rom icon in My Computer get "please insert a disk into drive H:" message. Also have seen message saying, "the disk is not formatted, would you like to format now?"

    I uninstalled the program and re-installed it. Still having problem. This problem is recent. I do not know when it stopped working because I do not use it everyday, but maybe 1 month. I repeat, Daemon-tools was working! Could a Windows Update have caused this? Would sharing the drive cause this?

    OS: Windows 2000 pro 5.00.2195 service pack 3
    256MB RAM
    plenty hard drive space

    Daemon-tools v. 3.0
    only 1 virtual drive
    no emulation
    Analog Audio
    Automount
    Autostart
    Taskbar icon

    Easy CD Creator has NOT been installed recently, if ever.
    do have Nero 5.5.9.0
    Any other known software incompatibilites?

    In advance, thank you very much.

    Benjamin

  2. #2

    Default

    The drives/scsi names are from very old version. Be sure to download 3.32 and try your images.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •