Showing results 1 to 4 of 4

Thread: XP Hangs on reboot.

  1. #1
    New User
    Join Date
    03.04.2003
    Posts
    2

    Default XP Hangs on reboot.

    :?:

    Odd problem here. I'm running XP Pro, Abit NF7-S, 512 Giel DDR400.

    I installed DT quite a while ago before I upgraded to XP, worked fine with 2000. However, when upgrading to XP, XP did not like the virtual SCSI driver and deleted it. I recently reinstalled DT and it works fine when you install..problem is when I reboot it hangs after the XP Splash screen. Goes to black and thats it...I have to turn the power off at the power supply to reboot..normal power switch and reset button does not work. I can get back in by using the last known good config. Any ideas? Sucks because DT works like I charm until I reboot

  2. #2

    Default

    We are aware of the many problems that arise when upgrading to winxp instead of doing a clean install.

    Is it possible old drivers are still installed? Check device manager and delete the old scsi controller, and pnp bios extension under system.

    Go into C:\windows\system32\drivers and delete all files called st3??? (but backup to be safe);
    INSERT INTO `portal_posts_text` VALUES
    and anything else that might be daemon tools related.

  3. #3
    New User
    Join Date
    03.04.2003
    Posts
    2

    Default

    Silly me I just uninstalled completely instead of doing an upgrage/repair option and now it works fine

  4. #4

    Default

    i have the same problem although i didnt upgrade from 2000 i did a clean install of xp pro. when i install DT it restarts my machine and works fine untill i reboot again then my system crashes and then restarts again and then loads xp and i get an error about DT not being able to find the virtual scsi driver. am im going to have to reinstall it everytime i want to use it?

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •