Page 2 of 5 FirstFirst 1234 ... LastLast
Showing results 11 to 20 of 45

Thread: Virtual SCSI driver not detected...

  1. #11
    New User
    Join Date
    13.12.2005
    Posts
    2

    Default

    Quote Originally Posted by newuser17
    Uninstalled again (not manually), installed 3.47 and upgraded to 4 and it works fine now (using KubriK's method)
    Nice, my method works
    Btw.. (I dunno why) DD is givining me the same problem at random after boot. It's insane!


    Pls debug&fix it!

  2. #12

    Ausrufezeichen Same problem here

    Specs:
    Windows 2k pro SP4
    AMD Athlon XP 1600+
    Removed all CD/DVD drives and tried with them

    I've tried the steps KubriK said, but darn they don't work for me.. Tried it out lots of times, even searched Regedit for Daemon to delete every piece left of previous versions, also tried to just install DT4 the normal way and didn't work.

    It just won't work, please if anyone know how to fix this problem POST IT!

    Thanks in advance..

  3. #13
    New User
    Join Date
    04.01.2006
    Posts
    4

    Default

    Get the same error of driver not dedected.

    Quote Originally Posted by KubriK
    i had the same problem....but i solved (explained below).
    ......
    5. reboot again ( windows reboot request for new hardware )
    Never even get so far that windows recognises new hardware.

    So back to using version 3.47

  4. #14

    Default

    did quite a number of installs of DT4 already, in one installation i had this problem, but i just forgot to reboot with that installation. After reboot: no more problems...

  5. #15
    New User
    Join Date
    04.01.2006
    Posts
    4

    Default

    Quote Originally Posted by daemonmulch
    ....., but i just forgot to reboot with that installation. After reboot: no more problems...
    If you read carefully problem persists after reboot as well.

    Thougt I would get an answer to this prob on this forum, but all I can see is ppl complaining about it but nothing to solve it

  6. #16
    New User
    Join Date
    10.01.2006
    Posts
    1

    Default

    I have the same problem. I had to uninstall Daemon Tools because the image got stuck and I almost didn't manage to do that. That SPTD... stuff was causing it. I couldn't uninstall and got some message that the exe file wasn't working.
    Now I don't get the scsi driver to appear in the device manager.
    Why?
    Does anybody working on the program know why I get these messages and how to fix the scsi so that it appears? I did install the program so the drivers should work. They are installed in windows/system32/drivers folder.
    I'm on Windows XP Home.
    ericf

  7. #17
    New User
    Join Date
    09.01.2006
    Posts
    2

    Unglücklich

    I ahve this problem. It first occurred when I installed daemon 4.03 x 86. Later, when I was enable emulating in alcohol 120% (I have it before installing daemon), and checked also in 3.47. Chcecked the KubriK's method, nothing's happened.
    Interesting thing that when using 4.03 x 86 i have unkown device in scsi category and also in other devices (here with a question mark icon)... and there isn't PnP extension...
    When I am using 3.47 I have scsi driver (named... well, properly, sth I don't remember know - but there is the same problem with driver) and PnP Bios extension, but there isn't this unknown device...
    Of course cdrom devices are properly show in the device manager, but as far as I remember there are some problems with drivers (there isn't any in fact ).
    And the end, I don't see this virtual drives in explorer and disk manager...

    Using win xp and some other stuff if you want to know something more about computer (e.g. disk or which sata or motherboard - I don;t know ) just say it.

  8. #18

    Default

    Ive got the same problem

    OS: Windows 2000 sp4
    MB:Epox 9NDA3
    Chipset:Nvidia nForce 3 Ultra

    Had Daemon 3.47 installed upgraded to 4.03 and got no error messages throughout the installation, after first restart New Hardware Found wizzard detected device "CD Drive"(maybe they called it CD Rom) Then after 2nd restart i get the message "Virtual SCSI Driver Not Found".

    Also in Device Manager after 2nd restart I have an Unkown Device under SCSI & RAID Controllers.

    So far Ive tried any of the solutions Ive found on this forum and had no luck,

    I had Nero 7.1.1.2 (i think too many Nero versions lol) and Alcohol 120% 1.9.5.3105 (long enough num? rofl) installed but both of their virtual drives were disabled (and had never been enabled) but since then I have uninstalled them to see if it helped (which it didnt)

    I did notice that if i install D-tools 4.03 and when it gets to the 2nd restart if I choose no i'll restart later and then try to use D-tools 4.03 it works perfectly (tested with Sims2 OFB which is one of those CD protections that needs Dtools 4 to work) untill I restart my pc and then the message comes up again and daemon wont open lol

    I also have RAID capabilities on my motherboard but I have not set it up or installed any drivers for the RAID yet due to not having a Floppy Drive in my PC and it says I need one to set it up,

    Could this problem be caused because of the RAID not being set up?

  9. #19

    Default

    I was using Cyberlink PowerDVD installed with Daemon Tools v.3.47 on Windows 98, and the "virtual SCSI driver not detected" problem occurred. I tried the following procedure which seems to have worked:
    1. In "add/remove programs", remove Daemon Tools; and
    2. uninstall PowerDVD; then
    3. re-install PowerDVD from the original program disc, and
    4. re-install Daemon Tools.
    I've had no problems since. Try something similar. If it doesn't work, try downloading Daemon Tools again, then repeat the above procedure.

  10. #20

    Default Unable to add adapter. Device problem 32.

    I was having the same problem where with 4.03 the installer couldn't find the appropriate SCSI device and came back with device manager saying my device (daemon SCSI driver) wasn't installed properly.

    I tried following Kubrick's directions but upon the reboot after updating 3.47 to 4.03 Daemon Tools errors out with "Unable to add adapter. Device problem 32."

    I haven't been able to find anything with that problem code in the forums. Any assistance is greatly appreciated.

    I should mention that 3.47 works without a hitch if I roll back to that version.

    I'm on XPpro SP2 with no burning software or third party SCSI drivers installed.

Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •