Page 1 of 5 123 ... LastLast
Showing results 1 to 10 of 45

Thread: Virtual SCSI driver not detected...

  1. #1

    Default

    Reinstalled Daemontools after one of those new errors, now I get this message when I try to start it:

    "Virtual SCSI driver not detected"

    After I first installed Daemontools 4.0 I removed all my "real" cd-roms from the computer, don't know if that has anything to do with this.

    Any help is greatly appreciated.

  2. #2

    Default

    hi, i have the same problem, i have this problem since i unninstal "manual" because i had much problems.

    bye.

  3. #3

    Default

    Quote Originally Posted by truepower
    hi, i have the same problem, i have this problem since i unninstal "manual" because i had much problems.

    bye.
    I Got Exact the same Prob
    Can u Guyz Help us out

    cyA

  4. #4

    Default ...

    AshesFall, truepower, and Drakeboy:
    If you uninstall, reboot, and reinstall and try to launch DAEMON Tools before the reboot on the reinstall do you receive any error messages at any point in the process?

    Also some more information about your computers would be helpful. What OS and Service Pack? And are you running as Administrator?
    the modern world:
    net helpmsg 4006

  5. #5

    Default

    i have that same error.My windows installed some thing auto and i installed nero too.What am i gonna do?????

  6. #6

    Default

    i have that same error.It hadn't got any problem before installed Nero.When i installed and restarted my pc gave that error

  7. #7
    TRANSLATOR OFFICIAL TRANSLATOR

    LooDos's Avatar
    Join Date
    16.11.2005
    Posts
    694

    Default

    i had the same prob and installed win new
    its kinda shit solution but it works for sure!

  8. #8

    Default

    HAve the same problem, had it since DT4 was released, so I've just been using 3.47 instead.


    Running Win2k sp4. Amd XP2800. Ati 9800. Msi KT400a MB/w bluetooth. (just putting info out there, if it its useful)

    Have nero 6 (old ed.) installed. also steam. Have a raid driver installed thats called "Win2000 Promise Fastrak 376 Controller"

    What i get under scsi &RAID controllers is "Unknown Device" when DT4 is installed. Get the errors everytime I startup my pc, otherwise I dont get anything when i try to start DT4. Nothing happenes.

    Tried what you said about starting DT4 before I should restart in the install, nothing happened. No errors or nothing

    sorry if Im being stupid, or missing something...hehe

  9. #9
    New User
    Join Date
    13.12.2005
    Posts
    2

    Daumen hoch Problem solved

    i had the same problem....but i solved (explained below).

    1. uninstall any previous intallation of DT.
    2. reinstall an older version of DT ( i had 3.47 )
    3. install DT 4 ( select to upgrade )
    4. reboot ( DT reboot request )
    5. reboot again ( windows reboot request for new hardware )

  10. #10

    Default

    Same problem.
    Explanation of steps that led to it:

    Had DT v4 Loaded on Windows 2000 Pro
    Upgraded to Windows XP Professional SP2
    Got some startup error loading DT (sorry didn't log)
    Tried reinstalling DTv4 and got a system error when trying to install the SPTD Layer (setup crashed there)
    Manually uninstalled DTv4 along w/ sptd.sys
    Reinstall worked, but when I tried loading DT I got "Virtual SCSI driver not detected"

    Uninstalled again (not manually), installed 3.47 and upgraded to 4 and it works fine now (using KubriK's method)

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •