Showing results 1 to 5 of 5

Thread: Another problem with cd requirement...

  1. #1

    Default Another problem with cd requirement...

    I've an already known problem but I did what it's said in the other forums and it doesn't work for me. I installed Battlefield 1942 and all went well.
    The only thing it's when I'm trying to play it says that I've to input the correct cd and retry...

    I have:

    - Windows XP
    - A LG CD-ROM CRD
    - The most recent Deamon Tools Version(V.3.26)

    I hope you'll know what's the problem, thanks for your help!

  2. #2
    Experienced User
    Reef's Avatar
    Join Date
    30.03.2003
    Posts
    860

    Default

    Check the top of this page, right under the board rules. It says 'Latest version: Daemon-Tools 3.32'
    I guess installing this version will solve your problem

  3. #3

    Default Still doesn't work...

    Ahhh! That was easy for sure...Thank you for this part, now I'm nearer to be able to play my game.

    Well, it still doesn't work :cry:
    And I still don't know what I can do..

    If anyone have an idea, please help me! Thanks again!

  4. #4
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    So please post how you made image of this game: program and settings.

  5. #5

    Default Ahhh...

    Forget it, I've readed that we can't ask questions when we download the games...sorry...

    You can delete this post if you want

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •