Showing results 1 to 7 of 7

Thread: Windows 98 support

  1. #1

    Frage

    Why don't you support Windows 98 any more?
    You wrote that it would require completely different driver and here is my question: can't you use the driver from 3.46 for Win 98 and the new one for nt-oses ?

    I love D-Tools but I see I'll have to switch to Alcohol 120% :/

    Cheers

  2. #2

    Default

    No, v4 uses complete new design, old v3.4x and new v4 are not compatible.
    And the v3.46/3.47 driver would support the functions of those versions only, so you could continue to use those versions.

    But based on available time we probably will release an updated v3.4x version.

  3. #3
    New User
    Join Date
    29.06.2004
    Posts
    7

    Default

    Could this be mentioned on the main page? It would stop people from asking on the forum repeatedly. A small mention in the announce/download page that is NT-only would be very useful.

  4. #4

    Default Announcements forum

    It is mentioned in the Announcements forum. There's a thread called "DT V4/Pro news - Win98/me-support dropped".

    But you're right a comment in the changelog or the download page would be helpful.
    the modern world:
    net helpmsg 4006

  5. #5
    Experienced User

    Join Date
    18.10.2005
    Posts
    242

    Default

    don't get me wrong but I don't understand why windows 98 users would want to use DT4 since all modern games don't work with XP/2k/2k3 anyway.. and why should one want to use DT4 which wouldn't be needed in Win98 at all?

  6. #6
    New User
    Join Date
    24.06.2004
    Posts
    7

    Unglücklich Longingly waiting for Win98 support

    You guys are sooo great with youre Daemon Tools.
    I am convinced that this all gives you an awfull lot of work
    but Switching to XP is for me and the many older Computers that i keep in running status for neiborhood children and my own son no ALTERNATIVE
    I shudder the alternatives beeing with cracks
    and things, Just want to keep original expensive or older and
    ireplacable cd's out of sticky childrens fingers.

    PLEASE DONT LEAVE US IN THE RAIN:
    Daemon Tooks Win98-fan

  7. #7

    Default

    What do you need v4 for on older computers anyway? Stay with v3.46 or v3.47, should work fine for the most games supporting 9x/ME.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •