Showing results 1 to 3 of 3

Thread: My Computer was blacklisted o.O?

  1. #1


    Ok i have had emulation software for a while now and randomly a while ago I tried playing a game. Pacific fighters. It always worked up untill then, where it's suddenly gives me the "using virtual drive" error crap. I brushed it aside because i don't play it enough anymore.
    Now I go get Civilization 4 and it wouldn't work. Same error occurs as PF gave me, it says emulation software detected (little spiffier looking though, nice new look safedisc 4.6). I turned off all my emulation software and there are NO virtual drives. STILL it gives me this error?
    Now who can tell me what obvious thing I'm missing? I have both an original copy of the DVD and an Image of it on hand.
    I have one DVD, HP DVD Writer 640c, and one HD, good old regular HD.
    I tired all the sd4hide,sd4block, ect. ect. with both the original and image... no luck.
    Any ideas to help me furhter probe the problem is also appreciated

  2. #2
    Blazkowicz's Avatar
    Join Date


    Try to uninstall CloneCD if installed.

    Or clean your registry of traces of CloneCD.

  3. #3


    Brilliant, worked like a charm.
    Now I know why my friend gave me his clonecd for free to me...
    Why does it do that even when I deactivate all my virtual drives? Are they trying to force any company that makes programs for virtual drivers go out of business?
    Wrong really, first time I've seen a game force me not to use another product. It's truly sad when they fear illegal usage so much they take away it's legal usage to the point of THIS...
    EDIT: Civ4 works now, was my own fault. All is well.
    Last edited by Wolfiefang : 05.12.2005 at 03:28


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts