Showing results 1 to 4 of 4

Thread: X64 release is absolutely useless for me :(

  1. #1


    Every single time I try to install a piece of software from any disc image using DT4 the system gets reboot at some point.

    It's coming during installation time and the type of software doesn't make any difference (I tried almost all my back-ups), so no restriction system emulation is used, however I tried with one too.

    I failed to find any DT logs, so that's all I can say to discribe my problem. I have a Microsoft Windows XP Professional x64 Edition Version 2003 Service Pack 1 system on an SN25P XPC-box if it matters.

    What a pity, I still have no disc emulation today.

  2. #2


    The issue is under investigation and should be fixed with next version.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3


    i had the same problem. fantom dvd worked fine for me although it does not support all kinds of cd image files or protections. if you have to have something right away use it for now

  4. #4


    I had the same problem. I resolved it by updating my windows. that means ALL UPDATES. even non critical ones. give that a try just incase.



Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts