Showing results 1 to 2 of 2

Thread: can't reinstall

  1. #1

    Default

    i was running 4.00, had some problems with starforce so i decided to try a clean install. i got a few errors about not finding files (cant remember which ones now), rebooted and now there is nothing in the daemon tools folder. the drive itself was stil showing up, so i removed it from device manager.
    now whenever i try to reinstall i get the error "failed calling get file; getlasterror = 32".

    im running windows xp sp2, have a celeron processor (i think its 2.5 gig cant remember off the top of my head) and use symantic antivirus.

    here's where it stops before the error:
    Output folder: C:\Program Files\DAEMON Tools
    Extract: daemon.dll
    Extract: daemon.exe
    Extract: pfctoc.dll
    Output folder: C:\Program Files\DAEMON Tools\Icons
    Extract: tray1.ico
    Extract: tray2.ico
    Output folder: C:\Program Files\DAEMON Tools\Lang
    Extract: 1033.dll
    Output folder: C:\Program Files\DAEMON Tools\Plugins
    Output folder: C:\Program Files\DAEMON Tools\Plugins\Images
    Extract: bw5mount.dll
    Extract: ccdmount.dll
    Extract: mdsmount.dll
    Extract: nrgmount.dll
    Extract: pdimount.dll
    Output folder: C:\Program Files\DAEMON Tools
    Output folder: C:\DOCUME~1\Owner\LOCALS~1\Temp
    Extract: SCSIinst.exe
    Execute: "C:\DOCUME~1\Owner\LOCALS~1\Temp\SCSIinst.exe" add

    Edit: Problem solved. turns out i missed the dtscsi file in the system32\drivers folder
    Last edited by severednow : 04.12.2005 at 21:36

  2. #2

    Default ...

    Glad to see you got things working.
    the modern world:
    net helpmsg 4006

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •