Showing results 1 to 4 of 4

Thread: DT4 - Matrix: Path of Neo Problem

  1. #1

    Frage

    Hi, I have a quick question about this game and I was wondering if anyone has a solution.

    I mounted the image and installed the game and everything was fine up to that point. However, when I try to actually load the game, I receive a pop-up telling me to put the game disc in drive D: - which happens to be the drive letter of my physical DVD drive. It's as if the game will not look at my virtual drive (E:) to play the game at all.

    One way I have gotten the game to work is by actually going into my device manager and disabling my physical DVD drive (D:)...this way the game has no option, but to go on and check my virtual drive. There has got to be an easier way to get around this.

    Anyone have a possible solution? thanks

  2. #2

    Default

    At the moment the only way is to deactivate your physical drive or using someAntiblacklisting tools like SR7 Burner Loader. Soon DT with the IDE-Jammer will be released and then you can play it without deactivating your drives.

  3. #3

    Default release date and IDE Jammer

    Just so people know when to expect it: There's no release date for the IDE-Jammer.
    the modern world:
    net helpmsg 4006

  4. #4

    Default This worked for me!

    Try antiblah , it worked for me. I does some reg changes to allow/deny admin rights and then load the game (which it mounted in DT4). Good luck.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •